Somme si avec conditions à partir de deux feuilles [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mardi 4 février 2014
Statut
Membre
Dernière intervention
5 février 2014
-
Messages postés
2
Date d'inscription
mardi 4 février 2014
Statut
Membre
Dernière intervention
5 février 2014
-
Bonjour à toutes & tous.
Pour éviter une perte de temps inutile, j'aurais besoin d'aide pour mettre en forme une formule.
J'ai un fichier Excel comportant deux feuilles nommées calculs0114 & tb0114. En calculs0114, j'affecte les colonnes F, G, H, & I à quatre personnes différentes. Chaque ligne correspond à un jour et je note les dépenses journalières de chacun dans la colonne appropriée (sachant que sur certaines lignes, je n'ai pas de dépense).
Je souhaiterais en tb0114 (E5) reporter le montant de F5+G5+H5+I5, UNIQUEMENT si le montant est supérieur à 0. Sans dépense, je souhaiterais que la ligne reste vide.
Par avance merci beaucoup.

2 réponses

Messages postés
25627
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
29 novembre 2020
5 628
Bonjour
Une ligne qui contient une formule ne peut pas être considérée comme vide. On peut simplement:
soit éviter l'"affichage du 0 qui existera dans la cellule avec une simple formule SOMME
Excel 2007:logo Microsoft en haut à gauche 2010 et plus Icone fichier dans la barre d'outil
Dans la fenêtre affichée, e,n bas: options excel
à gauche: "options avancées"
et dans la, liste décocher: "afficher un zéro...."
soit éliminer un affichage avec une condition sur la formule , mais il y a alors risque de perturber d'autres calculs qui pourraient s'appuyer sur la cellule:
=SI(SOMME(calculs0114!F5:I5)=0;"";SOMME(calculs0114!F5:I5) )
crdlmnt

Errare humanum est, perseverare diabolicum
Messages postés
2
Date d'inscription
mardi 4 février 2014
Statut
Membre
Dernière intervention
5 février 2014

Merci beaucoup pour l'aide apportée- cordialement