Problème d'intégration "Youtube" sur mon site Web [Résolu/Fermé]

Signaler
Messages postés
131
Date d'inscription
mardi 24 juin 2008
Statut
Membre
Dernière intervention
5 avril 2020
-
 zoungo -
Bonjour,

J'ai un problème pendant l'intégration des balises "Youtube" sur mon site Internet.

En réalité, l'intégration ne fonctionne sur aucun navigateur et malgré l"utilisation de la balise "iframe" (nouvelle méthode) et de la balise "object" (ancienne méthode).

Pour information :
Sur Chrome v32: il me dise que le plugin est introuvable.
Sur Internet explorer v11 : il me dise que la page internet est introuvable.
Sur Firefox : il me dise rien. Il affiche un carré gris de 400px sur 200px ...
Sur Safari : le code ne fonctionne pas (normal).

J'ai également essayé avec plusieurs vidéos de différentes chaines mais rien ne fonctionne.

Je pense que ça vient de mon site Web. Quelqu'un peut m'aider svp ?

Code source HTML :

<div>
<h3>Bienvenue sur notre site</h3>
<div>
<p>
<iframe width="356" height="200" src="//www.youtube.com/embed/1BMMjnSwN3E?rel=0" frameborder="0" allowfullscreen></iframe>
</p>
</div>

D'avance merci.
Samuel

2 réponses

Messages postés
2379
Date d'inscription
lundi 11 février 2013
Statut
Membre
Dernière intervention
10 mars 2020
425
Salut,

Le lien dans l'attribut src n'est pas correct, il te manque le protocole :

<iframe width="356" height="200" src="http://www.youtube.com/embed/1BMMjnSwN3E?rel=0" frameborder="0" allowfullscreen></iframe>


Bonne journée
10
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 91561 internautes nous ont dit merci ce mois-ci

bonjour

J'ai essayé en mettant http: en plus devant www. mais cela ne fonctionne toujours pas. Sur ma page perso je ne vois pas la miniature de la vidéo
Merci
Messages postés
131
Date d'inscription
mardi 24 juin 2008
Statut
Membre
Dernière intervention
5 avril 2020
85
C'est bizarre que Youtube ne propose pas de mettre le "http" directement ... Je vais tester cela toute suite. Merci de ta réponse.

EDIT : ça marche ! Merci beaucoup !