Surchauffe Carte graphique Nvidia

Fermé
Pirfo44
Messages postés
29
Date d'inscription
dimanche 26 janvier 2014
Statut
Membre
Dernière intervention
8 février 2014
- 26 janv. 2014 à 16:08
Miura564
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
- 27 janv. 2014 à 21:14
Bonjours a tous !
j'ai la un gros problème, je dispose d'un ordinateur portable ( ASUS X70I) avec une Nvidia Geforce GT320M 1GB et celle ci surchauffe énormément :
Sur youtube elle atteint les 130°C !
je n'arrive plus a faire tourner mes jeux !! meme call of duty 2 oui le 2 bug ! même Battlefield 2 je galère a le faire tourner alors qu'avant ils tournaient niquel ! Bien sur je ne vous parle pas de tomb raider, MW3.

SVP aidez moi j'en ai marre !!
merci de toutes vos réponses :)

6 réponses

Miura564
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 572
26 janv. 2014 à 16:12
Salut,

Sur un portable, le nettoyage de la ventilation est très important
Il te faut faire un nettoyage/dépoussiérage complet de ta machine avant de voir griller tes composants

Cela ne s'improvise pas, si tu ne sais pas le faire, emmenes ton portable chez un Professionnel qui te le fera
1
Miura564
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 572
Modifié par Miura564 le 26/01/2014 à 16:28
Est-ce que tu :

- entends les ventilos de ton PC tourner ?
- sens de l'air (très) chaud sortir par les ouïes d'aération ?
(=> 130°C ça doit même bruler)
- utilises ton portable sur une table et pas sur les genoux ?
- utilise une tablette de ventilation ?

décris un peu ta façon d'utiliser ton portable... évidemment sur les genoux n'est pas la meilleure solution pour refroidir ton pc

Il est possible que tes ventilos soient tombés en rade, dans ce cas il faudrait penser à les changer
1
Pirfo44
Messages postés
29
Date d'inscription
dimanche 26 janvier 2014
Statut
Membre
Dernière intervention
8 février 2014

26 janv. 2014 à 16:18
c'st bien la le problème... je l'ai fait et ça n'a rien fait, je les emmener chez un professionnel ou j'ai acheter mon pc , ça n'a rien fait...
Je suis un peu désespérer
0
Utilisateur anonyme
26 janv. 2014 à 16:31
Salut.

Il faut savoir si le PC est chaud... Ça peut être la sonde du GPU qui est hs...
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Pirfo44
Messages postés
29
Date d'inscription
dimanche 26 janvier 2014
Statut
Membre
Dernière intervention
8 février 2014

26 janv. 2014 à 16:31
-oui on dirait un réacteur nucléaire
-non pas vraiment
-que ça soit sur les genoux ou sur le bureau, je constate aucune différence
-non j'en utilise pas

j'essaye de l'utiliser sur un bureau mais quelques fois sur mon lit...
0
Miura564
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 572
Modifié par Miura564 le 26/01/2014 à 16:36
En fonction de tes deux premières réponses, il semblerait que itachi95 ait mis le doigt sur le problème...

Sonde de T° HS

à 130°C ton GPU et tout ce qu'il y a autour devrait être grillé. Si tu peux tenir tes mains devants les ouïes sans cuire, c'est que la T° annoncée est fausse... à voir si ça peut se changer ou pas...

edit : @itachi95, tu vois je ne suis pas forcément borné, quand tu dis quelque chose de censé, je sais le reconnaitre...
0
Utilisateur anonyme
26 janv. 2014 à 16:39
Je n'avais pas oublié la dispute, ne t'en fais pas... ^^

L'extinction d'un PC portable a lieu à partir de 85 ° - 100 °. Donc qu'il reste allumé à 130 °, c'est intriguant !
0
Miura564
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 572
26 janv. 2014 à 16:44
ah bon tu vois une dispute toi ? juste une discussion animée de passionnés... rien de plus

l'extinction se fait sur le CPU, je ne sais pas si le GPU provoque la même chose...
0
Pirfo44
Messages postés
29
Date d'inscription
dimanche 26 janvier 2014
Statut
Membre
Dernière intervention
8 février 2014

26 janv. 2014 à 16:44
pour les temp j'utilise Speecy et MSI afterburner
0
Utilisateur anonyme
26 janv. 2014 à 16:48
Je disais "dispute", pas une vraie dispute ! Une façon de parler.
0
Pirfo44
Messages postés
29
Date d'inscription
dimanche 26 janvier 2014
Statut
Membre
Dernière intervention
8 février 2014

26 janv. 2014 à 21:30
Non je l'ai déjà fait parce que celle d'avant ne tenait plus la charge. J'en ai acheter une 70euros et elle valait rien du tout. j'ai pas trop envie d'en acheter une autre.

Oui demain j'ouvre mon portable je sais le faire je verif les ventilos et je passe une bombe a air.

J'ai refait le test avec tomb raider, la Temp du GPU était a 80° au repos j'ai jouer au jeux et des que ça a dépasser 105° (au bout des 2 minutes même pas) le jeux est devenu injouable.

Mais surtout Merci beaucoup pour ton aide !!! :)
On verra ça demain fin d'aprem.
A+
0
Miura564
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 572
Modifié par Miura564 le 26/01/2014 à 21:37
pas de soucis, je continue de suivre tant que ce n'est pas résolu... je cherche une piste sur la sonde de T°

Il y a un post sur Hardware.fr qui ressemble à ton problème : https://forum.hardware.fr/hfr/Hardware/Processeur/probleme-temperature-processeur-sujet_897225_1.htm

2 coeurs à 36°C qui font 112°C additionnés...

Encore un ASUS qui pose problème... ça à l'air chronique chez eux...
0
Pirfo44
Messages postés
29
Date d'inscription
dimanche 26 janvier 2014
Statut
Membre
Dernière intervention
8 février 2014

26 janv. 2014 à 21:42
merci beaucoup !
oui sauf que la c'est le CPU....
moi aussi je cherche
0
Pirfo44
Messages postés
29
Date d'inscription
dimanche 26 janvier 2014
Statut
Membre
Dernière intervention
8 février 2014

26 janv. 2014 à 21:47
0
Miura564
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 572
26 janv. 2014 à 21:53
on ne sait pas d'où vient ton problème, ou se trouve cette fichue sonde...
dans l'article, ils parlent de régler les vitesses de ventilos dans le Bios

bon finalement je ne vais plus trop conseiller les ASUS
0
Utilisateur anonyme
27 janv. 2014 à 17:17
Chose que j'ai déjà appliqué depuis bien longtemps ^^

Le nombre de topiques concernant les pannes sur les PC Asus augmente très vite en ce moment !
0