Probleme VirtualBox (je pete les plombs !!!) [Résolu/Fermé]

Signaler
Messages postés
336
Date d'inscription
mercredi 5 juin 2013
Statut
Membre
Dernière intervention
1 janvier 2015
-
Messages postés
107
Date d'inscription
lundi 20 janvier 2014
Statut
Membre
Dernière intervention
30 janvier 2014
-
Bonjour, j'ai un probleme avec virtualbox il ne veut pas installer Windows 95 ou Windows 98 a chaque fois sa foire au même moment.
Windows c'est partiellement installer quand il redémarre la machine virtuel pour finir l'installation je tombe sur le menu de démarrage de Windows comme d'habitude plusieurs option de démarrage "sans echec, normal etc..." quoi que je choisisse il ma fiche ça :

Mémoire insuffisante pour initialiser Windows.
Quitter un ou plusieurs programmes résidents ou supprimer les utilitaires inutiles dans vos fichiers CONFIG.SYS et AUTOEXEC.BAT et redémarrez votre ordinateur.

Appuyer sur une touche pour continuer..._

et quand j'appuie sur la touche la virtualbox se ferme

Comment installer Windows 95 ou 98 (j'ai les 2) sur la VirtualBox ?

Merci d'avance

1 réponse

Hello, Tu as mis combien de ram ? C'est quoi ton processeur physique ?
Messages postés
336
Date d'inscription
mercredi 5 juin 2013
Statut
Membre
Dernière intervention
1 janvier 2015
12
64 bit
Messages postés
107
Date d'inscription
lundi 20 janvier 2014
Statut
Membre
Dernière intervention
30 janvier 2014
6
Tu as peut etre mis trop de ram, je ne suis pas certain que windows 95/98 en gère autant : https://support.microsoft.com/fr-fr/help/182751
Messages postés
336
Date d'inscription
mercredi 5 juin 2013
Statut
Membre
Dernière intervention
1 janvier 2015
12
Ok merci je fait la modif et je te tien au courant si sa marche
Messages postés
336
Date d'inscription
mercredi 5 juin 2013
Statut
Membre
Dernière intervention
1 janvier 2015
12
Oui MERCI !!! le problème venait bien de sa
Bonne nuit et encore merci
Messages postés
107
Date d'inscription
lundi 20 janvier 2014
Statut
Membre
Dernière intervention
30 janvier 2014
6
De rien ;)