Démarrage impossible "internal hard disk drive not found"

Fermé
Signaler
-
 Xanthus -
Bonjour à tous,



Je me tourne vers vous, voilà mon problème je possède un Alienware X51 avec système d'exploitation windows seven 64bits, après avoir rajouter un disque dur SSD et installer mon système d'exploitation dessus, le lendemain ne pc ne veut plus démarrer: au boot un message apparaît "internal hard disk drive not found. To resolve this, try to reset the drive.
No bootable devices--strike f1 to retry boot, f2 for setup utility
Press f5 to run inboard diagnostics. "
Je précise que le disque dur est bien reconnu dans le BIOS.
voici les manipulations que j'ai effectué en espérant résoudre le problème mais n'ayant rien changées:
-déconnexion/reconnexion disque dur
-changer de disque dur
-changer de slot SATA/câble SATA
-déconnexion/reconnexion de la pile de la carte mère
De plus je suis dans l'impossibilité de booter sur DVD/USB alors que la séquence boot reconnaît bien tous ces périphériques.

J'espère que l'un d'entre vous pourra m'aider, je ne sais vraiment plus quoi faire... merci.

4 réponses

Messages postés
609
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 janvier 2019
68
Bonjour,

Essaye de voir la priorité du démarrage de ton système.

C'est dans les paramètres BIOS que ça se règle.

Ça sera du genre "First Boot: CDROM" "Second Boot: HardDrive" ...
0
Messages postés
19222
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
14 janvier 2022
3 164
Bonjour
pour éviter les embrouilles il ne faut connecter que le DD sur lequel doit être installé
l'OS

ton ancien dd est enregistré en tant que disque de démarrage mais ne contient plus d'OS
0
Seul le disque dur sur lequel je veux réinstaller mon système est connecté
0
Merci pour vos réponses très rapides, ma séquence de Boot actuelle est:
1-CD/DVD
2-Hard disk
3-USB hard disk
Seul mon SSD est connecté, il est actuellement formaté (formaté depuis un autre ordi avec Gparted en ntfs) mais même avec ça impossible de faire une réinstallation du système, pas de lancement du dvd d'installation.
0
Messages postés
609
Date d'inscription
mardi 11 octobre 2011
Statut
Membre
Dernière intervention
13 janvier 2019
68
De rien,

Modifie "CD/DVD" par "Hard disk"
0
ça n'a rien changé toujours le même message "internal hard disk not found..."
0
Problème résolu, il me fallait un système de boot en UEFI pour que celui ci soit reconnu.
Grace à l'utilisation du logiciel Rufus
http://rufus.akeo.ie
0
Salut,

J'ai le même soucis en ce moment mais je comprend pas quelle image iso tu a mis.
J'ai un peu du mal avec ce terme et ce que ça désigne exactement.
0
Oui STP c'est quoi un système de boot en UEFI
0
G pas encore testé mais ca pourrai marcher https://www.youtube.com/watch?v=nT3JPm2l8X8
0