Inclure un nom d'onglet variable dans une fonction Somme [Résolu/Fermé]

Signaler
-
 ozil -
Bonjour,

Cela fait plusieurs heures que je recherche désespérément sur le net comment résoudre mon petit problème mais je n'y ai rien trouvé. C'est pourquoi je vous contacte en vain si vous pouvez m'aider.

J'aimerai inclure dans une formule "somme.si" un nom d'onglet VARIABLE.

La formule actuelle est: =SOMME.SI('coffret 3'!J10:J327;A7;'coffret 3'!N10:N327)


Or ici le nom d'onglet (coffret 3) a été entré manuellement dans la formule alors que je souhaite que ce nom d'onglet soit seulement saisi dans la cellule A1 et en fonction de cette saisie, la somme soit réalisée.

En tapant: =SOMME.SI('A1'!J10:J327;A7;'A1'!N10:N327), ça ne marche pas.


Je vous serais reconnaissant si vous pouvez me donner une solution

Merci

2 réponses

Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
516
Bonjour,

Essaie avec
=SOMME.SI(INDIRECT("'" & A1 & "'!J10:J327");A7;INDIRECT("'" & A1 & "'!N10:N327"))

A+
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Ca marche ..!

Merci infiniment Gyrus!!

A +