Pas d'internet après ré-installation windows 7

Résolu/Fermé
Messages postés
2
Date d'inscription
jeudi 15 août 2013
Statut
Membre
Dernière intervention
6 janvier 2014
-
 Mr-Mysterio -
Bonjour,

Je viens de réinstaller windows 7 Home Premium sur mon PC fixe. Mais, catastrophe, je n'ai plus de connexion internet ! Mon PC ne détecte plus ma box.
Il s'agit bien d'un problème provenant de la réinstallation car, avant, je n'avais aucun problème (connexion internet filaire) et que je peux toujours me connecter à mon internet filaire depuis d'autres ordinateurs.
Donc dans la barre des tâches de mon PC fixe, lorsque je pointe le curseur sur l'icône de connexion, une petite phrase s'ouvre:
"Non connecté - Aucune connexion n'est disponible"
Je clique sur l'icône et ensuite sur : "résoudre les problèmes"
Et le Diagnostics réseau de Windows me met le message suivant :
"Installez un pilote pour votre carte réseau.
Windows n'a pas détecté de carte réseau correctement installée. Si vous avez une carte réseau, vous devez réinstaller le pilote."

Dans démarrage, je vais sur "ordinateur",
ensuite "propriétés système",
et "gestionnaire de périphériques"
Là je remarque que dans "Autres périphériques" j'ai un triangle jaune avec un point d'exclamation devant le :
_Contrôleur Ethernet

Quand je clique sur ce contrôleur, l'encadré "état du périphérique" indique que :
"Les pilotes de ce périphérique ne sont pas installés. (Code 28)
Pour trouver un pilote pour ce périphérique, cliquer sur Mettre à jour le pilote"
Mais la mise à jour je ne peux pas la faire.
Dans l'onglet "ressources" pour ça marque : "Ce périphérique n'utilise aucune ressource parce qu'il a un problème.

Mon ordinateur est un LDLC PC7 Forcer https://www.ldlc.com/fr-be/fiche/PB00117118.html acheté sur LDLC. (j'ai d'ailleurs choisis cet ordinateur sur les conseils d'un des contributeurs à ce forum
Mon fournisseur d'internet est Télénet (je suis en Belgique).


Merci d'avance pour votre aide !

2 réponses

Messages postés
31472
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
25 janvier 2022
4 383
Salut,

Essaie la détection hors ligne pour trouver le pilote ethernet.

https://www.driverscloud.com/fr/demarrer
Messages postés
2
Date d'inscription
jeudi 15 août 2013
Statut
Membre
Dernière intervention
6 janvier 2014

Super ! ça marche parfaitement maintenant ! Merci mille fois pour la réactivité et l'excellence de l'information !
Merci beacoup mec
Messages postés
46379
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
25 janvier 2022
5 754
salut

en complément de Fabul, que je salue au passage, regarde sur cette page

il y a les pilotes de la carte mère de ton pc (choisis ton os) w7 en 64bits

https://www.asus.com/Motherboards/Z87K/#support

la page où j'ai trouvé les infos de ton pc

https://www.ldlc.com/fr-be/fiche/PB00117118.html

@+