Webcam intégrée qui ne marche plus (lenovo sous windows 8) [Fermé]

Signaler
Messages postés
2
Date d'inscription
dimanche 5 janvier 2014
Statut
Membre
Dernière intervention
5 janvier 2014
-
 blablabla -
Bonjour, j'ai actuellement un ordinateur Lenovo sous Windows 8 qui fonctionnait très bien jusqu'à maintenant mais qui depuis quelques semaines rencontre un problème avec la WebCam intégrée. je m'explique, dès que je vais dans l'appli caméra, ou dans tout autre logiciel/site internet (Skype ou iPiccy par exemple), ma WebCam affiche un fond gris avec le dessin d'un appareil photo blanc barré. Ce que je ne comprends pas, c'est qu'avant elle marchait, et que du jour au lendemain elle se mette a débloquer complètement. Elle n'apparait plus non plus dans les périphériques du "panneau de configuration". J'ai cherché une réponse tant bien que mal mais impossible de trouver quelqu'un rencontrant le même problème. J'ai même fini par me dire que ma WebCam avait été piratée (vive l'absurde parano ahah!).
Bref, si quelqu'un a une réponse ou une aide à me fournir, je suis preneuse!
Merci d'avance !!

3 réponses

bonjour.
pour réactiver la caméra il suffit de mettre à jour le logiciel " lenovo setting app" puis de l’exécuter afin de se rendre dans l'onglet caméra et de désactiver le "mode privé".
bonne journée.
53
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60403 internautes nous ont dit merci ce mois-ci

Hyper utile merci !!!
comment mettre à jour le lenovo setting app ?
Merci pour cette réponse qui m'a bien servi à ré-activer aussi mon webcam.
Tellement simple quand on sait ou chercher - mais tellement galère quand on ne sait pas! :-)
merci et ça marche également avec windos 10
ou trouver le logiciel
Messages postés
27923
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
18 septembre 2020
3 145
Bonjour,
Ce Lenovo, quelles références ?
Windows 8 32 ou 64 bit ?
@+
Messages postés
2
Date d'inscription
dimanche 5 janvier 2014
Statut
Membre
Dernière intervention
5 janvier 2014

bonjour, Levnovo E330, par contre pour Windows je ne sais pas du tout...
a bienot
Messages postés
27923
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
18 septembre 2020
3 145
Il n'y a que Windows 8 64 bit apparemment !
Télécharger et enregistrer ce PILOTE, l'installer ensuite.
@+
Bonjour,
J'ai le même problème avec aussi un Lenovo !
Ma caméra fonctionnait mais maintenant j'ai le fond gris avec l'appareil photo barré :/
Merci de votre aide
Messages postés
5
Date d'inscription
dimanche 1 mars 2015
Statut
Membre
Dernière intervention
26 janvier 2016

merci glg 29