Possible de jouer à CSS avec ma carte graphique ?

Résolu/Fermé
WeTiX
Messages postés
8
Date d'inscription
jeudi 29 décembre 2011
Statut
Membre
Dernière intervention
13 février 2014
- Modifié par WeTiX le 2/01/2014 à 00:29
WeTiX
Messages postés
8
Date d'inscription
jeudi 29 décembre 2011
Statut
Membre
Dernière intervention
13 février 2014
- 1 janv. 2014 à 23:50
Bonsoir, comment savoir si ma config me permet de jouer à certains jeux en l'occurrence ici Counter Strike Source qui demande minimum: NVIDIA GeForce 8 ou supérieure, ATI X1600 ou supérieure.
À part ce jeu, il y en a pleins d'autres et je ne sais jamais si ma carte graphique me le permet. En ce qui concerne la RAM, processeur, ect... je comprends.

Si quelqu'un pourrai m'éclaircir là dessus, ce serait sympa. Je vous laisse ma config ci-dessous et merci d'avance et bonne soirée.

Mac OS X Lion 10.7.5
Processeur: 2.4 GHz Intel Core i5
Mémoire: 8 Go RAM
Carte graphique: Intel HD Graphics 3000 512 MB

3 réponses

Zezouzou42
Messages postés
296
Date d'inscription
mardi 21 août 2012
Statut
Membre
Dernière intervention
16 mai 2015
133
1 janv. 2014 à 23:39
0
WeTiX
Messages postés
8
Date d'inscription
jeudi 29 décembre 2011
Statut
Membre
Dernière intervention
13 février 2014

1 janv. 2014 à 23:50
Depuis Mac j'arrive pas à télécharger l'app ou regarder avec java :/
0
lechaman
Messages postés
233
Date d'inscription
samedi 19 novembre 2011
Statut
Membre
Dernière intervention
19 juin 2017
29
1 janv. 2014 à 23:40
Bonsoir,

Oui, même si ta carte graphique n'est pas extrêmement puissante, le jeu étant assez ancien, ça devrait passer sans soucis.

Cdlt.
0
ElementW
Messages postés
4764
Date d'inscription
dimanche 12 juin 2011
Statut
Contributeur
Dernière intervention
5 octobre 2021
1 304
1 janv. 2014 à 23:43
Sur la page du magasin de CSS, en Anglais c'est marqué:
Minimum: OS X version Leopard 10.5.8, Snow Leopard 10.6.3, 1GB RAM, NVIDIA GeForce 8 or higher, ATI X1600 or higher, or Intel HD 3000 or higher Mouse, Keyboard, Internet Connection
Et justement en français ça ne l'est pas, erreur de leur part:
Minimum : OS X version Leopard 10.5.8 ou Snow Leopard 10.6.3, 1 Go de RAM, NVIDIA GeForce 8 ou supérieure, ATI X1600 ou supérieure, souris, clavier, connexion Interne
Quoi qu'il en soit, si ils disent qu'il faut au moins une HD 3000, dans ton cas c'est bon :)
0