Minecraft Serveur Hamachi: Can't connect to server [1.7.2] [Fermé]

Signaler
Messages postés
11
Date d'inscription
dimanche 21 avril 2013
Statut
Membre
Dernière intervention
1 janvier 2014
-
 Taggcity27 -
Bonjour, J'ai depuis peu installé Windows 8.1 64 Bits sur mon Ordi.
Depuis que j'ai ce nouvel OS j'ai eu beaucoup de problemes que j'ai reussi a regler, sauf 1: LogMeinHamachi.

Je vous explique:

Je joue à Minecraft, et j'ai depuis longtemps un serveur Hamachi pour jouer avec mes amis.
(Je ne Port Forward pas je n'ai pas la possibilité, l'autorisation de mes parents et le savoir-faire donc je reste sur Hamachi)

Le probleme: J'arrive a me connecter sur mon serveur tout seul, mais mes amis ne peuvent pas, dans la liste de leurs serveurs sur le mien ils voient Can't Connect To Server
J'ai été voir dans mon Pare-Feu pour autoriser Java et LogMeinHamachi, rien ne change.
Je me suis meme risqué a desactiver le Pare-Feu.
J'ai essayé de me Connecter au serveur aussi Hamachi d'un ami, mais je vois aussi Can't Connect to Server.

Mon Server Properties:

#Minecraft server properties
#Wed Jan 01 15:18:33 CET 2014
generator-settings=
op-permission-level=4
allow-nether=true
level-name=Survie
enable-query=false
allow-flight=true
announce-player-achievements=false
server-port=25565
level-type=DEFAULT
enable-rcon=false
force-gamemode=false
level-seed=
server-ip=25.139.246.203
max-build-height=256
spawn-npcs=true
white-list=false
spawn-animals=true
hardcore=false
snooper-enabled=true
texture-pack=
online-mode=false
resource-pack=
pvp=true
difficulty=1
enable-command-block=false
player-idle-timeout=0
gamemode=0
max-players=20
spawn-monsters=true
view-distance=10
generate-structures=true
spawn-protection=16
motd=\u00A7b Cr\u00E9ation d'une nouvelle Map


C'EST UN SERVEUR BUKKIT

Auriez Vous une Idée de ce que ca pourrait être ou de quoi ca pourrait venir?

J'attends vos reponses! Merci d'avance!

7 réponses

SVP personne ne peut m'aider?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Est-ce que tu as bien autoriser minecraftserver.exe dans ton pare feu?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
mardi 11 juin 2013
Statut
Membre
Dernière intervention
18 avril 2014
1
bonjour, voici enfin une réponse qui marchera : il faut ouvrir le port 25565 : pour ce faire : voici mon tuto : https://www.youtube.com/watch?feature=player_embedded&v=_yj-OCx2tvM
J'espère t'avoir aidé ;)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Bonjour, merci d'avoir repondu a mon post, entre temps sans rien changer j'ai reussi a quand meme l'installer (désolé j'aurais peut etre du attendre avant de faire un post) Oui j'avait autorisé tout ce qu'il fallait dans le pare-feu, je l'avait même désactiver a un moment.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
11
Date d'inscription
dimanche 21 avril 2013
Statut
Membre
Dernière intervention
1 janvier 2014

PS: J'ai oublié de dire que j'ai cherché sur Internet et que je n'avait trouvé aucune solution.
Messages postés
52
Date d'inscription
mercredi 20 juin 2012
Statut
Membre
Dernière intervention
20 février 2015

j'ai le même probleme que toi mes amis ne peuvent pas se connecter
Messages postés
52
Date d'inscription
mercredi 20 juin 2012
Statut
Membre
Dernière intervention
20 février 2015

il faut que tu désactive tes pare-feu UCP et TCP pour minecraft_serveur
moi ça a marcher :)