Message d'Avast : une menace a été détectée.... [Résolu/Fermé]

Signaler
-
Messages postés
180268
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
-
Bonjour,

J'ai depuis 15j sans arrêt une fenêtre d'avast qui m'indique qu'une menace a été détectée.

Message ci-dessous

L'Agent Web avast ! a bloqué une page Web ou un fichier malveillant.

Objet : http://update.videoslino.com/safari_ie/script.js

Infection : URL :Mal

Processus : C:\Program Files\Google\...\chrome.exe

J'ai bien sur passé tous les logiciels anti-virus et autres possibles

- Adware
- MalwareBytes
- Avast
- Spybot
- Adwcleaner
- Ubfix
- Ccleaner

Installer, désinstaller, reinstaller chrome + avast, restaurer, rien n'y fait toujours le même message.

Quelqu'un peut t'il m'aider ?

Merci d'avance





9 réponses

Messages postés
180268
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 055
Salut,

Sur Google Chrome : Menu en haut à droite puis Outils / Extensions
Donne la liste.

ensuite :


- Télécharge https://sourceforge.net/projects/hjt/ ton bureau.
- Pour lancer HijackThis :
* Sur Vista/Seven faire un clic droit puis executer en tant qu'administrater pour le lancer
* Sur XP un simple double-clic suffit
- Génère un rapport en suivant ces indications :
- Exécute le et clique sur Do a scan and save log file.
- Le rapport s'ouvre sur le Bloc-Note
- Enregistre le sur ton bureau
- Envoie le sur http://pjjoint.malekal.com
- Donne le lien pjjoint ici.



Like the angel you are, you laugh creating a lightness in my chest,
Your eyes they penetrate me,
(Your answer's always 'maybe')
That's when I got up and left
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Déjà merci de t'interesser à mon problème :

Les extensions sont :

- Adblock 2.6.14
- documents google 0.5
- Facebook Speed v 3.9.4 3.9.4
- Adobe Acrobat - Créer un fichier PDF 11.0.3.37 (non activée)
- avast! Online Security 9.0.2005.45 (non activé)

Je ne suis pas connecté à mon compte justement pour éviter d'autres problèmes


http://pjjoint.malekal.com/files.php?id=HijackThis_20131128_r5q15z11i10s13
Messages postés
180268
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 055
Supprime Facebook Speed

~~

Désinstalle Spybot (pas efficace) et Google Toolbar
Pareil désinstalle les trucs Ad-Aware.
MessengerPlus

Relance HijackThis (si tu es sur Vista/Seven - faire un clic droit et executer en tant qu'administrateur) et coche ces lignes :

C:\PROGRA~1\FICHIE~1\INSTAL~1\UPDATE~1\ISUSPM.exe -startup
O4 - HKLM\..\Run: [ISUSScheduler] "C:\Program Files\Fichiers communs\InstallShield\UpdateService\issch.exe" -start
O4 - HKLM\..\Run: [dla] C:\WINDOWS\system32\dla\tfswctrl.exe
O4 - HKLM\..\Run: [AdobeCS4ServiceManager] "C:\Program Files\Fichiers communs\Adobe\CS4ServiceManager\CS4ServiceManager.exe" -launchedbylogin
O4 - HKLM\..\Run: [Device Detector] DevDetect.exe -autorun
O4 - HKLM\..\Run: [NBAgent] "C:\Program Files\Nero\Nero 10\Nero BackItUp\NBAgent.exe" /WinStart
O4 - HKLM\..\Run: [PlusService] C:\Program Files\Yuna Software\Messenger Plus!\PlusService.exe
O4 - HKLM\..\Run: [KiesTrayAgent] C:\Program Files\Samsung\Kies\KiesTrayAgent.exe
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [EEventManager] "C:\Program Files\Epson Software\Event Manager\EEventManager.exe"
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [MessengerPlusForSkypeService] "C:\Program Files\Yuna Software\Messenger Plus! for Skype\MsgPlusForSkypeService.exe"
O4 - HKLM\..\Run: [APSDaemon] "C:\Program Files\Fichiers communs\Apple\Apple Application Support\APSDaemon.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files\Fichiers communs\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [AdobeAAMUpdater-1.0] "C:\Program Files\Fichiers communs\Adobe\OOBE\PDApp\UWA\UpdaterStartupUtility.exe"
O4 - HKLM\..\Run: [Acrobat Assistant 8.0] "C:\Program Files\Adobe\Acrobat 11.0\Acrobat\Acrotray.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [swg] "C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe"
O4 - HKCU\..\Run: [Tesseract-OCR] C:\Program Files\Tesseract-OCR\tesseract.exe
O4 - HKCU\..\Run: [KiesPDLR] C:\Program Files\Samsung\Kies\External\FirmwareUpdate\KiesPDLR.exe
O4 - HKCU\..\Run: [KiesPreload] C:\Program Files\Samsung\Kies\Kies.exe /preload
O4 - HKCU\..\Run: [WMPNSCFG] C:\Program Files\Windows Media Player\WMPNSCFG.exe
O4 - HKCU\..\Run: [Lino Server] C:\Documents and Settings\Jean-Marc\Application Data\LinoServer\adware.exe runatboot
O4 - HKCU\..\RunOnce: [Shockwave Updater] C:\WINDOWS\system32\Adobe\Shockwave 11\SwHelper_1150600.exe -Update -1150600 -"Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB7.4; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; OfficeLiveConnector.1.5; OfficeLivePatch.1.3)" -"https://www.quaidessaveurs.com/"



==> clic sur fix checked


Redémarre l'ordinateur

Vois ce que cela donne.
J'ai supprimé Facebook

J'ai désinstallé Spybot et google Toolbar bien que je n'avais le soucis que sur Google et pas sur IE 8

J'ai aussi désinstallé MessengerPlus

J'ai coché les lignes indiquées sauf une ou deux que je n'ai pas retrouvées, sans doute parce que j'ai désinstallé des programmes entre temps.

J'ai redémarré et pour le moment je n'ai plus ce message d'alerte. Mais parfois c'est revenu le lendemain. Alors je croise les doigts pour que cela reste ainsi.

Je n'ai pas tout compris ce que j'ai fait à part supprimer des programmes et entrées du registre ni ce qui générait ce message d'alerte récurrent mais le constat c'est que je ne l'ai plus.

Alors un grand merci pour ton aide et ta réactivité, j'y ai passé 15j sans résultat et là en quelques manips ça semble réglé.

Bravo et je suis impressionné pas tes compétences.

Merciiiiiii
Messages postés
180268
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 055
ok tiens nous au jus :)
Ok je n'y manquerai pas car tu m'as bien aidé.

Dernière petite question, c'était un virus ou juste une fausse alerte due à des fichiers ou programmes défaillants ?
Messages postés
180268
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 055
tu as dû installer un programme parasite => https://www.malekal.com/adwares-pup-protection/
J'ai regardé le lien et fait quelques ajustements dans les paramètres d'Avast mais au vu de ce que tu m'as fait enlever, tu ne sais pas quel est le programme parasite que j'avais ?
Bonjour,

2 jours plus tard, mon système est devenu stable. Plus de message d'alerte.
Je vais donc clore le sujet.

Encore un grand merci pour ton aide.

Bonne continuation et un grand Bravo pour tout ce que tu fais.......
Messages postés
180268
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 055
:)

Pour ne plus te faire avoir.
A lire - Programmes parasites / PUPs : https://www.malekal.com/adwares-pup-protection/