Problème branchement watercooling CM 240M

Fermé
Signaler
Messages postés
35
Date d'inscription
dimanche 25 août 2013
Statut
Membre
Dernière intervention
29 mai 2014
-
Messages postés
2938
Date d'inscription
jeudi 12 avril 2012
Statut
Membre
Dernière intervention
7 septembre 2021
-
Bonjour, j'ai un ptit souçis j'ai un doute sur le branchement de mon watercooling!!
j'ai les deux petites fiches 4 broches des 2 ventilos que j'ai raccorder sur un Y puis brancher sur CPU FAN de la carte mère, mais j'ai aussi une fiche 4 broches qui part de la pompe et je sais pas trop où la brancher, je pensais la brancher sur CPU OPT ???
q'en pensez vou? ma carte mère est une asus maximus VI
merci pour vos réponses rapide....

6 réponses


slt c'est qu'elle type de watercooling que tu as?
Messages postés
35
Date d'inscription
dimanche 25 août 2013
Statut
Membre
Dernière intervention
29 mai 2014

cooler master 240M
Messages postés
35
Date d'inscription
dimanche 25 août 2013
Statut
Membre
Dernière intervention
29 mai 2014

coolermaster seidon 240M

dans le manuel tout est expliquer normalement
Messages postés
35
Date d'inscription
dimanche 25 août 2013
Statut
Membre
Dernière intervention
29 mai 2014

oui en effet mais c'est pas très compréhensible
Messages postés
35
Date d'inscription
dimanche 25 août 2013
Statut
Membre
Dernière intervention
29 mai 2014

salut a tous !!
donc un pti retour d'expérience sur ma nouvelle config que je viens de monter à la maison
CM: asus maximus VI Hero
PROCESSEUR I7 4770K
CG: gigabyte gtx 760 4gd
RAM: corsair 16gd
watercooling coolermaster seidon 240M
boitier coolermaster stryker
Donc les température afficher dans le bios pour le proc et la CM
cpu 27/33° et mb 24/27° je pense que ce sont des températures tout a fait acceptable considérant que je ne fait pas d'overclocking !!!
qu'en pensez vous ???
Messages postés
269
Date d'inscription
lundi 15 novembre 2010
Statut
Membre
Dernière intervention
25 mars 2017
11
j'en pense que c'est chouette, j'ai le meme watercooling, il fait un bruit de fou, je sais pas pourquoi la pompe tourne si vite :(
j'ai que des connecteurs 4 pins je sais pas si ca peut venir de la, tu aurais une idée ?
Messages postés
2938
Date d'inscription
jeudi 12 avril 2012
Statut
Membre
Dernière intervention
7 septembre 2021
659
les connecteurs 4 pins (PWM) permettent de réguler la tension et donc la vitesse de rotation de la pompe, donc le bruit.
pour ma part, je gère ça avec une carte dédiée et ma pompe est alimentée en 8 V à la place de 12 V ce qui limite vraiment le bruit