Compatibilité vista

[Résolu/Fermé]
Signaler
-
 scopy -
Bjr - Arbre généalogique Edition premium fonctionne sous window 95, 98 et XP. Pas sur vista. le logiciel s'installe mais refuse de s'ouvrir.
Où trouver un programme de compatibilité ? Merci

4 réponses

Messages postés
274
Date d'inscription
lundi 26 mars 2007
Statut
Membre
Dernière intervention
29 septembre 2009
39
On ne peux pas, il faut que tu le rachètent. Quand tu l'as acheter il était compatible avec XP mais pas avec Vista c pour sa !
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 478
salut,

c'est une question qui faudrait poser à Bill. C'est bien lui qui mis en vente Vista !...
Merci à vous.

Laetitia
bill pk ta fé ca? il faut changer les paramètres de ton système d'exploitation pi c tout!si non je ne v + l'utiliser. Franchement tu m'énerve avec ca et je suis très fâché