Calcul entre deux dates/heures/minutes/secondes

Résolu/Fermé
dom29q - 3 oct. 2013 à 16:56
 ptitfuté - 3 oct. 2013 à 17:28
Bonjour,
j'ai deux dates:
cellule a1 : 25/09/2013 12:35
cellule a2 : 25/09/2013 15:45
si a2 (date et heure)> a1 inscrire "non OK"
si a2 (date et heure)< a1 ex: 25/09/20213 9:35 calcul (jours/heures/minutes entre a1 et a2

merci



2 réponses

Bonjour,

A voir :

=SI(ENT(A2-A1)>0;"NON OK";ENT(A2-A1)&" jours "&TEXTE(MOD(A2-A1;1);"hh:mm"))
0
Celle ci doit fonctionner mieux :

=SI(ENT(A1-A2)<0;"PAS OK";(ENT(A1-A2)&" jours "&TEXTE(MOD(A1-A2;1);"hh:mm")))
0