Mettre à jour plugin VLC dans Firefox

Résolu/Fermé
pluginVLC - 23 sept. 2013 à 00:26
tribun
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
- 21 févr. 2015 à 16:01
Bonjour,
Je n'arrive pas à mettre le plugin VLC à jour dans Firefox.
J'ai installé VLC 2.0.8 en cochant plugin Firefox à l'installation, mais "VLC Web Plugin" reste en 2.0.6.0... Du coup, forcément, lorsque je vérifie si les plugins sont à jour, Mozilla plugincheck me répond que celui de VLC est obsolète et vulnérable (car en 2.0.6) !
Je viens de retélécharger VLC 2.0.8 car je viens de passer à Firefox 24 mais en désinstallant et réinstallant VLC, rien à faire, le plugin ne se met pas à jour...
Comment faire, svp ?
Merci d'avance pour vos réponse.

3 réponses

Bonjour,

La mise à jour est tout simplement impossible, car VLC fournie le plugin 2.0.6 avec le lecteur VLC 2.0.8.

Pour le constater par toi-même, tu vas dans C: \ Program Files (x86) \ VideoLAN \ VLC

Sur le fichier "npvlc", tu fais clic droit, propriétés. tu vas sur l'onglet "détails" A la ligne "description du fichier" il est inscrit " VLC media player web plugin 2.0.6"

Il va donc falloir attendre que VLC le mette à jour.
3
Merci, effectivement, le problème s'est résolu en passant à la version 2.1.0 !
0
Même chose pour VLC 2.1.5 avec le plugin 2.1.3, et impossible d'installer avec le .xpi !
0
Vava92
Messages postés
19
Date d'inscription
jeudi 28 janvier 2010
Statut
Membre
Dernière intervention
6 décembre 2014
11
6 déc. 2014 à 08:15
Merci pour cette info, je ne savais pas qu'il y avait un décalage de version entre le logiciel et le plugin :)
0