Enceinte droite ne sort pas de son

[Fermé]
Signaler
Messages postés
7
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
21 septembre 2013
-
Messages postés
9688
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
2 octobre 2020
-
Bonsoir à tous,

Je me permets de poser une question qui a été posée des dizaines de fois, mais je ne trouve toujours pas la solutions malgré de nombreuses recherches ...

J'ai des enceintes 2.1 (2 satellites + 1 caisson de basse) que je branche à mon pc. Elles fonctionnent bien car je les ai testées.

Le problème: l'enceinte gauche et le caisson de basses crachent du son mais le son qui devrait sortir à droite sort en plus à gauche !

--> J'ai regardé dans les options du son et tout, mais lorsque je lance un test, le son de l'enceinte droite sort toujours à gauche.

--> J'ai déjà vérifié les branchements...

--> Que puis je faire d'autre ? Y a-t-il un lien avec la carte mère ou je ne sais quoi ?

Je vous serai très reconnaissante si vous trouvez la solution !

Merci

12 réponses

Messages postés
13758
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
27 juillet 2021
2 568
Bonsoir, pourrais-tu me donner marque et modèle du PC et du système son stp? merci.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
9688
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
2 octobre 2020
1 313
Salut.
Tu n'as qu'un jack de brancher ou deux ?
Comment as tu testé tes enceintes ?
ça ressemble à un jack mal branché, pas enfoncé à fond. Si la fiche est mal branché, l'enceinte de gauche voie le signal de droite ET de gauche. Test en appuyant bien fort dessus, ou au contraire en le sortant légèrement.
Essai en inversant la stéréo voir si ça viens des enceintes ou du logiciel (si c'est un problème de contact comme je pense, tu devrai avoir le son "gauche" qui sortirai sur les deux enceintes).
Messages postés
7
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
21 septembre 2013

Bonsoir !

Alors voici les infos:
--> enceintes Logitech Z-2300
--> PC: Acer Aspire 3810 T
--> Système Windows Vista
Messages postés
7
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
21 septembre 2013

Pour répondre à Char Snipeur,

Mon caisson de basse est relié aux deux enceintes, et il y a un boitier pour régler le volume branché aussi à la basse. A partir de ce boitier il y a un seul jack.

Pour tester mes enceintes, j'ai inversé les entrées sur le caisson de basse: la droite (D) sur la gauche (G) et vice versa.
En fait, quand la D est branchée sur l'entrée G, le son sort alors uniquement à D. En gros seule l'entrée de l'enceinte G "fonctionne".
Quand je branche la G sur l'entrée D, pas de son.

J'ai essayé de bouger le jack en avant ou arrière mais ça ne change rien.
J'ai aussi essayé de brancher sur mon téléphone et là pas son.
Messages postés
13758
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
27 juillet 2021
2 568
Bonsoir, simple suggestion, si tu as un casque audio à portée de main, branche-le sur le PC et vérifie que le son soit correct dans les 2 écouteurs, ceci pour vérifier si le soucis vient du PC ou pas.
Messages postés
7
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
21 septembre 2013

Je viens de verifier, cela fonctionne bien :)
Messages postés
7
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
21 septembre 2013

Ah !
Et je viens de voir un truc: sur le boitier relié au caisson de basse d'où sort le jack, il y a trou pour pouvoir brancher un casque audio: même constat, le son sort toujours à G.
Messages postés
13758
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
27 juillet 2021
2 568
Ok, donc on peut mettre la PC hors de cause.

Maintenant, as-tu la possibilité de brancher ce système son sur autre chose que le PC? genre la sortie casque d'une télé, juste pour vérifier si le son est correct ou pas.
Messages postés
7
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
21 septembre 2013

D'accord je vais essayer mais ce soir je ne peux pas ! Je vous tiens au courant... Merci pour votre aide !! :)
Messages postés
13758
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
27 juillet 2021
2 568
Pas de quoi ;-)
Messages postés
9688
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
2 octobre 2020
1 313
Ok. Bon, ça ressemble fort à un défaut de tes enceintes.
Soit elles sont neuve => SAV, soit elles sont hors garantie, et tu peux démonter pour vérifier les différentes connexion, voir si un fil n'est pas cassé.
Messages postés
7
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
21 septembre 2013

Bonsoir,

Je viens de tester sur la télé: en branchant par le jack, c'est le même problème que sur l'ordi.

Pour répondre à Char Snipeur, Je n'ai pas de garantie. Et je sais même pas démonter une télécommande !! ^^

Mais ce qui m'étonne c'est le nombre de sujets sur le problème sans que personne ne trouve la solution.

J'ai eu ces enceintes en les rachetant à un mec et il me disait qu'il les utilisait avec un mac. Peut être que c'est ça ??
Messages postés
9688
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
2 octobre 2020
1 313
ça m'étonnerai, mais avec Apple, tout est possible. Tu aurai du les tester chez le gars.
Si elles sont en panne, logique qu'il n'y est pas de solution.