Plugins Java vulnérables après mise à jour. [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,

Après avoir installer la dernière version de Java, supprimer les anciennes et même redémarrer l'ordi, Firefox me dit que les plugins Java Deployment Toolkit et Java(TM) Platform sont vulnérables et m'invite à les mettre à jour en me dirigeant vers la page Java où j'ai téléchargé la dernière version. J'ai l'impression de tourner en rond.

Y a t-il une explication à cela ? Comment mettre ses plugins à jour ?

Merci, par avance pour votre aide.


3 réponses


Salut,

==> https://blocked.cdn.mozilla.net/p428.html

Par contre pour java platform c'est pas normal, moi il est activé.

Tu peux le désinstaller avec revo uninstaller et faire ensuite un nettoyage avec ccleaner (si tu n'as pas fait comme ça).

Puis le réinstaller https://www.commentcamarche.net/download/telecharger-34055318-java-runtime-environment
Utilisateur anonyme
Merci pour tes conseils.

Je croise les doigts pour toi, après si tu n'as pas l'utilité de java, tu peux le désactiver de navigateurs ou même le désinstaller carrément.

==> https://www.commentcamarche.net/faq/35621-desactiver-java-sur-ses-navigateurs-web
Utilisateur anonyme
Opération réussie. Merci, encore.

C'est un plaisir ;)