Demarrage Windows Sans afficher le BIOS

Résolu/Fermé
Raven76
Messages postés
243
Date d'inscription
samedi 10 avril 2010
Statut
Membre
Dernière intervention
15 février 2022
- 1 sept. 2013 à 21:46
Raven76
Messages postés
243
Date d'inscription
samedi 10 avril 2010
Statut
Membre
Dernière intervention
15 février 2022
- 2 sept. 2013 à 17:53
Bonjour,

j'ai récemment installé Windows 8 en UEFI. il boot environ en 23 secondes avec le mode MSI FAST BOOT activé, seulement je ne sais plus ce que j'ai fais à un moment mais il a commencé a démarrer sans afficher le bios, et il était encore plus rapide environ 15 secondes. par contre impossible de faire SUPPR lors du démarrage pour accéder au BIOS mais a la limite ça je m'en fou puisque j'ai CLICK BIOS II d'installé donc j'ai accès au BIOS sous Windows.

Le soucis c'est que j'ai dut avoir accès au bios pour une raison quelconque via

WIN+C>Paramètre>GÉNÉRAL>REDÉMARRER MAINTENANT> DÉPANNAGE>OPTION AVANCÉE>PARAMÈTRES FIRMWARE UEFI>REDÉMARRER

Seulement maintenant il me réaffiche la page bios au demarrage et boot de nouveau en 23 secondes.

Comment faire pour faire démarrer Windows directement dès l'appuis sur le bouton démarrer sans afficher le BIOS ???

3 réponses

Bjr,

L'énigme est ici : j'ai dû avoir accès au bios pour une raison quelconque ... quelle est cette raison "quelconque" ? Ca pourrait donner une piste.

Quoi qu'il en soit, as-tu essayé de remettre à l'état initial ton bios-uefi ? Tu retrouveras peut-être le fast boot disparu.

Tu l'as peut-être passé en legacy (ou en both), ce qui désactive spontanément le fast boot, ou encore tu as touché l'option launch-csm.

En tout état de cause, si ton pc démarre en uefi, c'est dans le bios que la réponse se trouve.
3
winnie834
Messages postés
182
Date d'inscription
mardi 27 août 2013
Statut
Membre
Dernière intervention
18 mars 2014
16
2 sept. 2013 à 10:54
Problème résolu?
0
Raven76
Messages postés
243
Date d'inscription
samedi 10 avril 2010
Statut
Membre
Dernière intervention
15 février 2022
17
2 sept. 2013 à 17:53
Alors pour infos, je n'ai pas compris pourquoi mais le problème est résolu
J'ai mis MSI FAST BOOT sur disable, j'ai démarré puis j'ai éteins
J'ai mis MSI FAST BOOT sur enable et voila ça re fonctionne

Démarrage en 12 ou 13 seconde et plus d'affichage du bios. PARFAIT
1
winnie834
Messages postés
182
Date d'inscription
mardi 27 août 2013
Statut
Membre
Dernière intervention
18 mars 2014
16
1 sept. 2013 à 21:55
Bonsoir

Tu refais la même manipulation que ta faite pour activé ton bios
0
Raven76
Messages postés
243
Date d'inscription
samedi 10 avril 2010
Statut
Membre
Dernière intervention
15 février 2022
17
1 sept. 2013 à 22:09
Si seulement je le savais je ne poserais pas de question ici ...
non mais il est possible que j'ai rien fais en particulier en plus j'en sais absolument rien mais en repassant dans le bios manuellement du coup il me repropose la touche SUPPR pour entrer dedans au démarrage alors qu'il ne me le faisait plus et c'est ça que je veux.
0
winnie834
Messages postés
182
Date d'inscription
mardi 27 août 2013
Statut
Membre
Dernière intervention
18 mars 2014
16
1 sept. 2013 à 22:15
essaye de voir avec msconfig
0
Raven76
Messages postés
243
Date d'inscription
samedi 10 avril 2010
Statut
Membre
Dernière intervention
15 février 2022
17
1 sept. 2013 à 22:37
deja regarder ca ne change rien
0
winnie834
Messages postés
182
Date d'inscription
mardi 27 août 2013
Statut
Membre
Dernière intervention
18 mars 2014
16
1 sept. 2013 à 22:45
essaye de voir a partir du BIOS en lui même vue que ces eux chose différente
0
winnie834
Messages postés
182
Date d'inscription
mardi 27 août 2013
Statut
Membre
Dernière intervention
18 mars 2014
16
1 sept. 2013 à 22:48
Panneau de configuration\Système et sécurité\Système et choisi paramètre système avancé
0