Obtenir acces exlusif sous sqlmse

Résolu
Bonjour,

J'ai quelques difficultés pour restaurer une base de données, j'effectue une restauration d'un fichier backup et j'ai un message d'erreur rendant impossible la restauration. Ce message d'erreur est impossible d'obtenir l'accès exclusif car la base de données est en cours d'utilisation.

Je souhaiterai savoir comment obtenir l'accès exclusif dans le but de pouvoir restaurer le fichier backup.

Merci pour vos reponses !

1 réponse

  1. Il faut libérer ta base en fermant tous les processus qui accèdent à la base.

    Après seulement tu pourra restaurer la base.
    1. Merci ! c'est OK