Mises à jour impossibles depuis une semaine [Résolu/Fermé]

Signaler
Messages postés
992
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
13 novembre 2017
-
Messages postés
992
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
13 novembre 2017
-
Bonjour,

Voila, les apps de mon nexus 4 et de ma nexus 7 refusent de se mettre à jour depuis une semaine environ. La mise à jour de la 4.3 est intervenue samedi sur ma nexus 7, je pensais que ça allait régler ce pb mais non.
Bref si quelqu'un a le même souci et la solution je serais ravi :)

4 réponses

Messages postés
612
Date d'inscription
dimanche 21 juillet 2013
Statut
Membre
Dernière intervention
4 janvier 2015
118
Salut

Tu peut donner des détails
Messages postés
992
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
13 novembre 2017
126
Pas spécialement, il me dit juste que c'est impossible de trouver les paquets de la maj quoi ...

bonjour
essaie dans paramètres gestionnaire d'applications fais défiler sur services googleplay et efface les données et vide le cache puis redémarre ton nexus
Messages postés
992
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
13 novembre 2017
126
je tente ça merci :-)
Utilisateur anonyme
par contre tu parles bien des applications que tu as installé ou autre chose.....
il est aussi possible que tu es désactivé les mises a jour automatiques
Messages postés
992
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
13 novembre 2017
126
j'ai désactivé les mises à jour automatique depuis toujours, je les lance manuellement. Mais voila, depuis les premières mises à jour apparues après la présentation d'android 4.3 je ne peux plus les faire comme d'habitude.
Messages postés
992
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
13 novembre 2017
126
J'ai fait la manip que tu m'as conseillé, ça n'a pas fonctionné. Du coup j'ai pris note du msg d'erreur : " erreur de récupération des informations depuis le serveur ([RPC:S-5:AEC-0]).)."
Messages postés
15096
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
3 501
Hello,
As-tu forcé la mise à jour ou bien c'est la mise à jour officielle?
Messages postés
992
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
13 novembre 2017
126
J'ai fait la mise à jour officielle, reçue sur la nexus 7, pas encore sur le nexus 4, sans root ni rien. Les 2 ont toujours le même problème qui est apparu d'un coup et en même temps ...
Messages postés
15096
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
3 501
Apparemment, il faudrait supprimer le compte Google : source
oui je pense que tu dois sur tes nexus supprimer ton compte google .puis le remettre..
Messages postés
992
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
13 novembre 2017
126
je vais tenter ça, ça supprime pas les apps installées au moins ? Parce qu'avec ma connexion ça prend 3 heures pour tout retélécharger --'
Messages postés
992
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
13 novembre 2017
126
Parfait, ça marche à nouveau ! merci bcp :)