Utiliser le contenu texte d'une cellule dans une formule [Résolu/Fermé]

Signaler
-
Messages postés
4
Date d'inscription
lundi 22 juillet 2013
Statut
Membre
Dernière intervention
14 septembre 2013
-
Bonjour,

Je cherche à faire une formule NB.SI.ENS qui fasse référence au contenu texte d'une cellule.
Je m'explique:
il faut que la formule fasse: =NB.SI.ENS(A1:A16;"=oui";B1:B16;"le texte contenu dans la cellule C1")
à savoir : je souhaite obtenir dans la cellule sélectionnée le nombre de cellule qui ont à la fois "oui" dans la colone A et qui ont dans la colone B le titre de la colone C...

Quelqu'un a une idée??

Merci de votre aide, par ailleurs déjà très précieuse sur ce forum!

3 réponses

Messages postés
17302
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
9 avril 2021
4 547
Bonsoir,

=NB.SI.ENS(A1:A16;"=oui";B1:B16;C1)

oui tu fais référence à la cellule C1 qui contient ton texte et à une autre cellule qui contient oui exemple D1

=NB.SI.ENS(A1:A16;D1;B1:B16;C1)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
15723
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
10 avril 2021
1 481
Bonjour,

ex: si C1 contient oui, mettre la cellule en critere

=NB.SI.ENS(A1:A16;C1;B1:B16;C1)


Bonne suite
Messages postés
4
Date d'inscription
lundi 22 juillet 2013
Statut
Membre
Dernière intervention
14 septembre 2013

Ca marche!
Vous venez de me faire économiser 1 million d'années! et ça m'arrange pas mal parce que je dois rendre ma thèse de médecine dans 9 jours!

Merci,Merci!