Utiliser le contenu texte d'une cellule dans une formule

Résolu/Fermé
Sophie802 - 22 juil. 2013 à 17:28
Sophie802
Messages postés
4
Date d'inscription
lundi 22 juillet 2013
Statut
Membre
Dernière intervention
14 septembre 2013
- 22 juil. 2013 à 17:46
Bonjour,

Je cherche à faire une formule NB.SI.ENS qui fasse référence au contenu texte d'une cellule.
Je m'explique:
il faut que la formule fasse: =NB.SI.ENS(A1:A16;"=oui";B1:B16;"le texte contenu dans la cellule C1")
à savoir : je souhaite obtenir dans la cellule sélectionnée le nombre de cellule qui ont à la fois "oui" dans la colone A et qui ont dans la colone B le titre de la colone C...

Quelqu'un a une idée??

Merci de votre aide, par ailleurs déjà très précieuse sur ce forum!

3 réponses

Mike-31
Messages postés
18016
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
12 août 2022
4 966
22 juil. 2013 à 17:43
Bonsoir,

=NB.SI.ENS(A1:A16;"=oui";B1:B16;C1)

oui tu fais référence à la cellule C1 qui contient ton texte et à une autre cellule qui contient oui exemple D1

=NB.SI.ENS(A1:A16;D1;B1:B16;C1)
1