Extraire le mois et l'année d'une date [Résolu/Fermé]

Signaler
Messages postés
16
Date d'inscription
dimanche 23 juin 2013
Statut
Membre
Dernière intervention
5 juillet 2013
-
 Yasmine -
Re-bonjour,

Je reviens car en créant mon tableau croisé dynamique, je me suis rendue compte qu'il me fallait également une année avec le mois.
J'ai toujours cette information de départ :
23/06/13 16:14:43
=TEXTE(A1;"mmmm") --> me donne juin
Je veux rajouter l'année :
2013/juin --> J'ai trouvé une formule mais elle ne fonctionne pas car elle me ressort 2013/janvier au lieu de 2013/juin
voici cette formule : =ANNEE(A1)&"/"&TEXTE(MOIS(A1);"mmmm") qui me donne : 2013/janvier
Auriez-vous une idée ?

Merci par avance.
Carlita7

1 réponse

Messages postés
9496
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
7 juillet 2020
1 858
Bonjour

Essaies
=ANNEE(A1) & "/" 
& TEXTE(A1;"mmmm")

ou bien
=TEXTE(A1;"aaaa")
& "/" 
& TEXTE(A1;"mmmm")


Bonne suite
15
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62377 internautes nous ont dit merci ce mois-ci

Messages postés
16
Date d'inscription
dimanche 23 juin 2013
Statut
Membre
Dernière intervention
5 juillet 2013

Bonjour ccm81,

Merci pour ces informations qui fonctionnent.
Bonne soirée.
Carlita7
merci beaucoup Très efficace .
merci très efficace
bonjour ,
merci pour cette réponse très utile :)