Vidéo lente à charger sur Youtube [Fermé]

Signaler
Messages postés
100
Date d'inscription
mardi 15 novembre 2011
Statut
Membre
Dernière intervention
6 octobre 2020
-
Messages postés
1424
Date d'inscription
lundi 13 juillet 2009
Statut
Membre
Dernière intervention
19 février 2021
-
Bonjour, voila depuis un moment quand je veux regarder une vidéo sur Youtube (avec chrome) elles sont plutôt longues à charger... Même en 480P c'est limite parfois alors en HD c'est même pas la peine..

J'ai fait un test de débit mais je n'y connais pas grand chose.

Débit en réception : 2 mbit/s
Débit en émission : 0.73 mbit/s
Ping : 53ms

Une solution pour booster tout ça ?

Merci d'avance.

2 réponses

Messages postés
549
Date d'inscription
vendredi 10 mai 2013
Statut
Membre
Dernière intervention
31 octobre 2014
236
Bonjour,

2 mbits/s c'est lent...

Vous ne pouvez rien y faire, à moins que la fibre optique passe dans votre rue.
Messages postés
47
Date d'inscription
dimanche 10 février 2013
Statut
Membre
Dernière intervention
3 janvier 2015

2 MB c est lent ? ca va c'est pas du 100 MB mais c est pas lent non plus et aucune option pour augmenter tout sa et chez quel FAI tu es ???
Messages postés
100
Date d'inscription
mardi 15 novembre 2011
Statut
Membre
Dernière intervention
6 octobre 2020
1
Je suis chez Orange, mais j'ai remarquer que ça ramer vraiment depuis quelques jours..
Messages postés
1424
Date d'inscription
lundi 13 juillet 2009
Statut
Membre
Dernière intervention
19 février 2021
462
Salut,

Quand je veux regarder des vidéos Full 1080 et que ma connecte d'Orange refuse de me fournir un débit (j'ai 10mbit/s mais de temps en temps je peux pas regarder des vidéos même en 360p), je passe par FreeTube.
https://userscripts.org/scripts/show/161718

Il faut l'addon GreaseMonkey pour pouvoir l'installer :
https://addons.mozilla.org/fr/firefox/addon/greasemonkey/
Ou pour Chrome
https://chrome.google.com/webstore/detail/tampermonkey/dhdgffkkebhmkfjojejmpbldmpobfkfo?hl=fr

C'est du tonnerre, le streaming sur YouTube est violemment accéléré (quelque soit la connexion ?!).
A essayer chez vous.
Messages postés
100
Date d'inscription
mardi 15 novembre 2011
Statut
Membre
Dernière intervention
6 octobre 2020
1
C'est pas terrible ton truc..
Messages postés
1424
Date d'inscription
lundi 13 juillet 2009
Statut
Membre
Dernière intervention
19 février 2021
462
Je te passe ce que j'utilise (et qui est fonctionnel pour mon usage).
A toi d'essayer (ou non) et d'en juger !
J'ai pas d'actions chez eux et je te propose mes solutions que j'ai en cas de coup dur sur ma ligne ;)

Techniquement, ta vidéo va être lu par un proxy qui n'est pas bridé par ton FAI car ça les fais ch*er d'utiliser la bande passante pour ça donc en pleine journée ou en WE, certains FAI bride les connexions sur YT.
Là il ne reconnaissent pas une connexion YT donc à toi tout le débit que tu paie et que tu as le droit d'utiliser !
Messages postés
100
Date d'inscription
mardi 15 novembre 2011
Statut
Membre
Dernière intervention
6 octobre 2020
1
Personne n'a une idée ? j'ai bien utlisé Ccleaner pour faire un peu de ménage mais rien n'y fait...