Formule excel pour remplir des cellules sous condition

Fermé
Signaler
-
Messages postés
55102
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
7 décembre 2021
-
bonjour, Pourriez-vous m'aider svp ?
J'ai un calendrier excel et je voudrais ajouter une colone qui se rempli sous condition. En j'ai une plage de donnée qui seront utiliser par excel pour remplir cette colonne. Les données peuvent changer en fonction de la date. Par ex : le 1er mai c'est la « fête de travail » mais si ça tombe dimanche c'est « DIMANCHE ORDINAIRE ».
J'ai aussi les données qui changent selon l'année.
Comment faire ?

2 réponses

Messages postés
55102
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
7 décembre 2021
17 025
Dans la formule, utiliser la fonction SI
merci pour la réaction mais je voulais une formule complète. suivant le tableau ci-après.
avec colonne A date, B jour, C remarque qui change selon le jour comme je l'ai dit dès le debut.
Messages postés
55102
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
7 décembre 2021
17 025
Tu es extraordinaire ! Toi, tu ne fournis aucune indication, aucun repère, aucun fichier, mais tu voudrais une réponse précise et référencée !
Messages postés
435
Date d'inscription
mardi 14 mai 2013
Statut
Membre
Dernière intervention
24 mars 2021
25
C'est un peu vague comme explication. Mais si je prend ton exemple, ça pourrait ressembler à :

=SI(ET(JOUR(A1)=1;MOIS(A1)=5;B1="Dimanche");"Dimanche ordinaire";SI(ET(JOUR(A1)=1;MOIS(A1)=5;B1<>"Dimanche");"Fête du travail";""))

Donc si ta date est le 1 mai et dimanche : Dimanche ordinaire
Si ta date est le 1 mai, mais un autre jour : Fête du travail
Pour une date quelconque : Rien