MSI GT 60: WebCam Non detecte [Fermé]

Signaler
Messages postés
55
Date d'inscription
mardi 27 novembre 2012
Statut
Membre
Dernière intervention
6 juin 2015
-
 philippetig -
Bonjour,
J'ai un ordinateur portable MSI avec webcam intégré mais celle si ne fonctionne pas et n'est pas détecté.
Est ce problème de pilote ou drivers?!
Help :)



A voir également:

7 réponses

Activation, désactivation par touche fonction Fn+F6. Le périphérique d'Acquisition d'images (pilote BisonCam, NB Pro pour moi avec GT60 2PC-460XFR Dominator) est installé par Windows 7 à la première activation. Voir connaître le clavier dans manuel utilisation livré en PDF sur le CD
12
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
1580
Date d'inscription
samedi 24 novembre 2007
Statut
Membre
Dernière intervention
5 mars 2017
110
As-tu essayé d'activer la cam avec Fn+F6 ? ( il me semble que c'est F6 car sur mon GT70 c'est cette combinaison la :) )
Messages postés
711
Date d'inscription
samedi 18 septembre 2010
Statut
Membre
Dernière intervention
6 novembre 2013
55
Essaye de remetre le driver.
Juste comme sa il est bien ce Pc, niveau finitions, puissance et qualité ?
Messages postés
55
Date d'inscription
mardi 27 novembre 2012
Statut
Membre
Dernière intervention
6 juin 2015

On le choppe ou?
Messages postés
55
Date d'inscription
mardi 27 novembre 2012
Statut
Membre
Dernière intervention
6 juin 2015

Rien..
Messages postés
55
Date d'inscription
mardi 27 novembre 2012
Statut
Membre
Dernière intervention
6 juin 2015

Manque de Ram 4go mais bon 3 slot dispo jusqu'a 16gb en plus! Sinon Quad-Core i7 3.4Mhz Max (Avec la fonction turbo)
La GTX 670mx suffit largement pour pousser en Ultra n'importe quel jeu même récent!
Un résolution 1080 sur un 15.6"
un Disque dur de 750 go (Dommage de pas avoir un 1To)
Un clavier et son qui est vraiment au top

Je lui mettrais 8.5/10 :)

1200e a sortir pour cette petit bete
Messages postés
28439
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 février 2021
3 665
Bonsoir MrTylor,
MSI ok, mais GT60 est insuffisant, il y en a plus d'un !
Après GT60 il y a d'autres indications, quelles sont elles ?
Windows 8 32 ou 64 bit ?
@+
Messages postés
28439
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 février 2021
3 665
Bonjour MrTylor,
Voilà ce que le site MSI indique à propos de cette machine et de sa caméra.
"Ce dispositif utilise le pilote natif fourni dans le système d'exploitation."
Aucun téléchargement concernant un éventuel pilote pour webcam.
@+
Messages postés
55
Date d'inscription
mardi 27 novembre 2012
Statut
Membre
Dernière intervention
6 juin 2015

Je dois faire?
Messages postés
28439
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
22 février 2021
3 665
Bonjour MrTylor,
Connais pas Windows 8, mais cette caméra "devrait" se trouver dans Démarrer, Panneau de configuration, Gestionnaire de périphériques, Périphériques d'acquisition d'images.
Cliquer droit sur cette webcam puis Mettre à jour le pilote, poursuivre.
@+
je possède le msi gt60 0nd-291 il suffit de faire alt+f6 pour lancer wevcam
Bonjour j'ai beau chercher je ne trouve pas ma webcam dans les périphérique :je n'ai même pas les périphériques d'acquisition d'image !