Recherche drivers

Résolu/Fermé
ZwiKee Messages postés 23 Date d'inscription mardi 11 septembre 2012 Statut Membre Dernière intervention 29 mai 2013 - 22 mai 2013 à 21:01
Miura564 Messages postés 12992 Date d'inscription dimanche 18 novembre 2012 Statut Membre Dernière intervention 2 février 2015 - 22 mai 2013 à 21:53
Bonsoir à tous,
Je possède une carte réseau "Qualcomm Atheros AR9485 Wireless Network Adapter" et je souhaiterais la mettre à jour suite aux lenteurs que je subit sur internet.
Je suis aller sur le site toutlesdrivers.com mais il ne semble pas y avoir de drivers pour cette carte.
Y en à t-il vraiment pas ou ai-je mal cherché ?

Pour info : Je suis sous Win8

Merci d'avance !

4 réponses

Miura564 Messages postés 12992 Date d'inscription dimanche 18 novembre 2012 Statut Membre Dernière intervention 2 février 2015 1 575
Modifié par Miura564 le 22/05/2013 à 21:07
Bonsoir,

Peux tu préciser la mareque et le modèle de ton PC ?

tu devrais trouver le pilote Atheros 9485 ver. 10.0.0.234 pour Windows 8 32/64 bits ICI
0
ZwiKee Messages postés 23 Date d'inscription mardi 11 septembre 2012 Statut Membre Dernière intervention 29 mai 2013
Modifié par ZwiKee le 22/05/2013 à 21:11
Je possède un Azus R700V

Merci pour le lien mais quand je clique sur le lien de téléchargement j'ai une page avec un script qui s'affiche.
Bêtement je l'ai recopié dans le bloc note et l'ai exécute mais cela ne fonctionne pas :/ J'imagine que ce n'était pas la solution non ?
0
Miura564 Messages postés 12992 Date d'inscription dimanche 18 novembre 2012 Statut Membre Dernière intervention 2 février 2015 1 575
22 mai 2013 à 21:12
R700VD, R700VJ ou R700VM ?
0
ZwiKee Messages postés 23 Date d'inscription mardi 11 septembre 2012 Statut Membre Dernière intervention 29 mai 2013
22 mai 2013 à 21:13
R700VJ
0
Miura564 Messages postés 12992 Date d'inscription dimanche 18 novembre 2012 Statut Membre Dernière intervention 2 février 2015 1 575
22 mai 2013 à 21:16
Bon c'est pas un R700Vd deja, y a pas d'Atheros

pour le R700VJ tu trouveras ICI

et pour le R700Vm tu trouveras ICI

et en recherchant ces pilotes, je découvre que cet Asus est fabriqué par COMPAL.... pas ce qu'il y a de mieux...
0
ZwiKee Messages postés 23 Date d'inscription mardi 11 septembre 2012 Statut Membre Dernière intervention 29 mai 2013
22 mai 2013 à 21:22
Merci ! Je vais me débrouiller avec ceci :)

Ah, vous venez de me l'apprendre aussi..
0
Miura564 Messages postés 12992 Date d'inscription dimanche 18 novembre 2012 Statut Membre Dernière intervention 2 février 2015 1 575
22 mai 2013 à 21:31
regarde les liens des pilotes ASUS, ça m'a fait bizarre de voir le nom de Compal
0
ZwiKee Messages postés 23 Date d'inscription mardi 11 septembre 2012 Statut Membre Dernière intervention 29 mai 2013
22 mai 2013 à 21:45
Niquel ! internet remarche correctement !
Merci beaucoup ! ;)
0
Miura564 Messages postés 12992 Date d'inscription dimanche 18 novembre 2012 Statut Membre Dernière intervention 2 février 2015 1 575
22 mai 2013 à 21:53
une bonne nouvelle alors... content pour toi

pense a passer ton sujet en résolu
0