Problème d'affichage de tableaux en HTML et PHP [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
jeudi 16 mai 2013
Statut
Membre
Dernière intervention
17 mai 2013
-
Messages postés
3
Date d'inscription
jeudi 16 mai 2013
Statut
Membre
Dernière intervention
17 mai 2013
-
Bonjour à tous, j'ai un projet à faire dans le cadre de mon dut informatique, encore quelques jours auparavant j'ai codé sur mon ordinateur en php et en html, et là aujourd'hui, je fais mes codes comme d'habitude et ca ne m'affiche pas de tableaux, quand je copie colle un de mes anciens codes créant un tableau il est affiché, mais quand je recopie ce code, le tableau ne s'affiche pas.
j'ai recherché sur internet et je n'ai rien trouvé concernant ce problème.
j'ai essayé de changer l'encodage en utf-8 mais rien n'y fait, je précise que je code sous windows avec notepad++, mais même en recopiant le code sur un bloc note cela ne marche pas.
Pourriez vous m'aider à résoudre ce problème svp ?
Je vous remercie par avance pour l'aide que vous pourriez m'apporter.
Cordialement, Serobi

3 réponses

Messages postés
72
Date d'inscription
lundi 27 juin 2011
Statut
Membre
Dernière intervention
11 août 2013
13
Bonjour,
Est ce que tu pourrais soumettre le code html et php à l'aide de http://snipt.org/ ?
Messages postés
3
Date d'inscription
jeudi 16 mai 2013
Statut
Membre
Dernière intervention
17 mai 2013

https://snipt.org
Voilà le programme mais j'ai essayé de faire des tableaux moi même et tout trucs de codes rien ne marche, ca affiche ce qu'il y a dans le tableau mais sans être un tableau ^^ par contre comme je l'ai dit si je copie colle le code d'un autre ca marche.
Messages postés
3
Date d'inscription
jeudi 16 mai 2013
Statut
Membre
Dernière intervention
17 mai 2013

Du coup j'ai trouvé la solution au problème, c'était d'abord un problème d'encodage, et ensuite le problème venait du fait que j'inversait les balises tr et td, merci de ton aide quand même :)