Arrondir un nombre entier à 5 ou 9

Résolu/Fermé
CNAP - 15 mai 2013 à 13:36
eriiic
Messages postés
24408
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
23 juin 2022
- 15 mai 2013 à 14:55
Bonjour

J'ai recherché sur plusieurs forum le moyen d'arrondir un nombre entier à 5 ou 9 mais je n'ai rien trouvé, sauf une formule pour arrondir à 0 ou 5 que je n'ai pas réussi à appliquer à ma situation. (=ARRONDI(H2/5;0)* 5)

je dois refaire un tarif avec des prix psychologique arrondi à 5 ou 9.

Auriez-vous une formule?

Exemple.
14 --> 15€
16 --> 15€
48 --> 49€
50 --> 49€

Merci d'avance pour votre aide

2 réponses

CNAP
Messages postés
3
Date d'inscription
mercredi 15 mai 2013
Statut
Membre
Dernière intervention
9 juillet 2013
1
15 mai 2013 à 14:08
Super ça marche!
Merci beaucoup!
1
eriiic
Messages postés
24408
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
23 juin 2022
7 089
15 mai 2013 à 14:55
ok, je met en résolu pour toi (en haut vers ton titre, pour la prochaine fois)
eric
0
eriiic
Messages postés
24408
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
23 juin 2022
7 089
15 mai 2013 à 14:06
Bonjour,

essaie si ça te va :
=ARRONDI.AU.MULTIPLE(A2;5)-(MOD(ARRONDI.AU.MULTIPLE(A2;5)/10;1)=0)*1

eric
0