Arrondir un nombre entier à 5 ou 9 [Résolu/Fermé]

Signaler
-
Messages postés
23692
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
30 novembre 2020
-
Bonjour

J'ai recherché sur plusieurs forum le moyen d'arrondir un nombre entier à 5 ou 9 mais je n'ai rien trouvé, sauf une formule pour arrondir à 0 ou 5 que je n'ai pas réussi à appliquer à ma situation. (=ARRONDI(H2/5;0)* 5)

je dois refaire un tarif avec des prix psychologique arrondi à 5 ou 9.

Auriez-vous une formule?

Exemple.
14 --> 15€
16 --> 15€
48 --> 49€
50 --> 49€

Merci d'avance pour votre aide

2 réponses

Messages postés
3
Date d'inscription
mercredi 15 mai 2013
Statut
Membre
Dernière intervention
9 juillet 2013
1
Super ça marche!
Merci beaucoup!
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
23692
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
30 novembre 2020
6 501
ok, je met en résolu pour toi (en haut vers ton titre, pour la prochaine fois)
eric
Messages postés
23692
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
30 novembre 2020
6 501
Bonjour,

essaie si ça te va :
=ARRONDI.AU.MULTIPLE(A2;5)-(MOD(ARRONDI.AU.MULTIPLE(A2;5)/10;1)=0)*1

eric