.mov font planter QuickTime

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
mardi 13 mars 2007
Statut
Membre
Dernière intervention
14 mars 2007
-
 Tricky -
Bonjour,

J’ai un gros problème avec quickTime. Je m'en suit rendu compte il n'y a pas très longtemps en surfant. Lorsque je tombe sur une page contenant un .mov avec firefox tout se met à planter (firefox se bloque, puis c’est l’ordi).

Même lorsque je lis une vidéo en .mov sur ma machine avec quickTime ça ne marche pas. J’ai un peu de son mais la vidéo reste un écran blanc et le gestionnaire des taches m'indique que la machine tourne a plein régime.

J'ai déjà désinstallé réinstaller plusieurs fois QT en passant pas ajout/suppression de programme. J'ai même essayé QT Alternative, j'ai aussi installer K-Lite Codec Pack 2.85 Full au cas ou ce soit un pb de codec.

Le pire c'est que je peux lire mes vidéos .mov avec VLC, la ça marche. Mais il me faut QT car je veux travailler dans Director et QT doit fonctionner..... Je ne vois pas quoi faire et surtout d'où peux venir ce problème.

Si quelqu'un a des pistes.. Merci d'avance.

2 réponses

Messages postés
3
Date d'inscription
mardi 13 mars 2007
Statut
Membre
Dernière intervention
14 mars 2007
1
C'est bon j'ai trouvé !!!

Je post la réponse au cas ou quelqun aurait le même problème.

Il faut aller dans les paramètre de Qt.
soit Panneau de configuration/QT
ou alors dans QT aller dans modifier/préférence/préférence QT

une fois dans la fenétre de paramétre il faut aller dans 'avancé' et cocher "mode sécurisé GDI uniquement" et le tour est joué...

Apparement ce mauvais réglage restait fonctionel malgrès les déssinstallations...

A ++
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Bonjour,

Je suis dans le même cas que vous, et malgrés votre solution je n'ai trouvé auncune réponse à mon problème.

En effet, j'ai suivi vos conseils à la lettre et cocher la case "Mode sûr (GDI uniquement)" (Le nom a du changer en même temps que la version). Mais ca ne marche toujours pas :(, j'ai eu beau redémarrer avec diverse combinaison d'option mais le problème persiste encore et toujours. J'aimerai savoir si vous arrivez toujours à lire les .mov. Si non, avez vous une autre solution à me fournir ?

Je ne pense pas avoir la même personne mais si quelqu'un pourrait me venir en aide, je lui en serais reconnaissant.

Amicalement,
Tricky
Bonjour,

Je suppose que vous savez que QuickTime est un produit Apple Mac-Intosh, et vous possedez Windows XP, et la cerise sur le gateaux, vous avez Firefox... ce n'est pas un mélange fameux. Si vous aviez Internet explorer 4.0 ou plus, cela marcherais miueux. Mais il faut que vous téléchargiez, si cela est possible, VLC Media Player : ce programme, pour windows, lit tous les formats... enfin, normalement, si votre fichier .mov n'est pas endommagé.

Je vous souhaite une bonne continuation de journée...
Messages postés
3
Date d'inscription
mardi 13 mars 2007
Statut
Membre
Dernière intervention
14 mars 2007
1
J'ai VLC et effectivement mes fichier .mov fonctionne avec ce programme.

Le probleme c'est que QuickTime ne fonctione pas ni avec firefox ni meme seul, lorsque je lance QT et que je lui demande de lire un . mov le son marche un peu mais l'image reste blanche.....

Je sais que QT et les pc c'est pas ca.. C'est pourquoi je ne porte pas ce soft dans mon coeur...^_^

Mais voila j'ai besoin de QT pour travailler avec director, et pour l'instant je ne peux pas...

Ce que je comprend mal c'est pourquoi si VLC arrive à lire mes .mov QT qui est cencé le faire n'y arrive pas. Meme en desinstallant et réinstalant il y a un pb quelque part que je n'arrive pas a trouver...