Installation pilote epson sx205 [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
mercredi 10 avril 2013
Statut
Membre
Dernière intervention
11 avril 2013
-
Messages postés
23183
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
23 janvier 2021
-
bonjour a tous, j'ai un nouveau pc et mon ancienne imprimante epson sx 205 pour laquelle je n'est plus le cd d'installation.
j'ai donc telecharger le pilote sur le site d'epson mais en cour d'installation le message suivant s'affiche : " Le programme d'instalation ne peut pas copier le fichier E_DPPE06.EXE.
Vérifié que le chemin d'acces ci-dessous est correct ou changez le et inséré "EPSON Stylus SX200 Series" dans le lecteur specifié.

copie des fichier a partir de :

c:\windows\system32\drvstore\e_df1efe_8b57c9dd291a40e802752e30f17e6a5a0f60bd2b\.\WINVISTA_XP_2K

J'ai appellé le service technique personne ne sais quoi faire ... si quelqu'un a la solution...
merci par avance !

4 réponses

Messages postés
4
Date d'inscription
jeudi 4 avril 2013
Statut
Membre
Dernière intervention
10 avril 2013

Le fichier est peut être endommagé ou la version de ton pilote ne correspond pas l'OS installé sur PC. essaye de le télécharger à nouveau et essaye.
Messages postés
3
Date d'inscription
mercredi 10 avril 2013
Statut
Membre
Dernière intervention
11 avril 2013

merci, pour ce qui est du fichier c'est epson qui me l'a envoyé quand a l'OS c'est bien un XP 32 bit
je me suis battu toute la journée je suis en désespoir total ...
Messages postés
23183
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
23 janvier 2021
4 087
Bonjour ;

Tu écris "J'ai un nouveau pc....." et tu écris que ton système d'exploitation est Windows XP-32 bits >> Es-tu bien certaine de cela car nouveau pc et Windows XP semble un peu bizarre sauf si c'est une machine d'occasion >> Vérifie bien !!
Messages postés
3
Date d'inscription
mercredi 10 avril 2013
Statut
Membre
Dernière intervention
11 avril 2013

Apres 48h d'acharnement problème réglé !!!! il fallait que j'efface tout les fichiers précédemment Téléchargé et installé avant de reprendre uniquement le Téléchargement du pilote et l'installer en prenant de débrancher le cordon de l'imprimante ... je n'y arriver pas car des fichier Epson software s'était caché dans le registre système ...
merci pour votre aide !
Messages postés
23183
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
23 janvier 2021
4 087
Bonjour ;
Merci d'avoir répondu et ravi que tout fonctionne à nouveau
Comme tu l'écris , il fallait effectivement faire la désinstallation des programmes présents sur disque et refaire une nouvelle installation
Sujet résolu donc
Cordialement