Pilote d'installation epson SX130 sous windows 8

Résolu/Fermé
didline55
Messages postés
2
Date d'inscription
samedi 6 avril 2013
Statut
Membre
Dernière intervention
6 avril 2013
- 6 avril 2013 à 22:30
billmaxime
Messages postés
47514
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
8 mai 2022
- 6 avril 2013 à 22:53
Bonjour !

Je viens d'acheter un nouvel ordinateur, sous windows 8 donc et je n'arrive pas à ré-installer mon imprimante Epson SX130.

Je l'ai désinstallée car elle s'était installée bizarrement (sous word je ne pouvais pas passer en mode brouillon par exemple).

J'avoue avoir des connaissances limitées en informatique... et j'ai vraiment besoin de mon imprimante rapidement pour mon travail.

Merci de m'aider !

3 réponses

didline55
Messages postés
2
Date d'inscription
samedi 6 avril 2013
Statut
Membre
Dernière intervention
6 avril 2013

6 avril 2013 à 22:42
MERCI !!!!!
0
billmaxime
Messages postés
47514
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
8 mai 2022
5 850
6 avril 2013 à 22:53
re

de rien

si ton problème est résolu, pense a mettre ton topic en résolu

https://www.commentcamarche.net/faq/11365-marquer-un-fil-de-discussion-comme-etant-resolu

@+
0
billmaxime
Messages postés
47514
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
8 mai 2022
5 850
6 avril 2013 à 22:33
salut

regarde ici

https://www.epson.eu/support/?lng=fr-FR&data=FCFfEfoyEiFIeiKvzGo0U+6rVshAWaot9zqu8DJ9nc4U003D&tc=6

ps: choisis bien ton os (w8 en 32 ou 64bits)

@+
-1