Google chrome rame

Fermé
ComBoy - Modifié par Chris 94 le 20/03/2013 à 16:01
 Utilisateur anonyme - 22 mars 2013 à 20:30
Bonjour,
voila j'ai un probleme majeur j'ai installer google chrome au début il ne ramais pas mais la il est super lent !!! je ne sais pas si sa un rapport mais desfois il m'ecrit erreur shocwase. Si quelqun a la réponsse voila niveau compo j'ai windows 8 et j'ai un intel i-7 3630QM 4gb ram 750go disque dur


A voir également:

5 réponses

Salut,

Vider le cache et les cookies de Google Chrome:

Par l'URL :

chrome://settings/clearBrowserData

ou bien manuellement:

Les trois petites barres horizontales (en haut à droite)
Paramètres
Historique
Effacer les données de navigation...
Sélectionner la période, le contenu
valider


Cocher les cases "cache" et "cookies"

Pour ton soucis du plantage d'Adobe Shockwave Player:

==> http://translate.google.fr/...

regarde ce qu'on a fait du monde, regarde ce qu'on laisse à nos mômes
Merci !!!! pour google ;-) ça marche fluide ^^ mais pour le plug-ing ton lien me met sur google traduction 0_o ?
0
oups désolé une erreur de ma part je l'ai modifié ;)
0
mercie ^^ je me disai aussi :P merci a toi !
0
Utilisateur anonyme
20 mars 2013 à 13:25
tiens moi au courant ;)
voila !! j'ai suivi les explication google comme au premier jour !! car vider le cacher avec juste améliorer enfaite ^^ mais le probleme maintenant je ne peut plus lire de video i me demande de réinstaller adobe mais si je le fait sa vas remettre mon c au point de départ?
Utilisateur anonyme
22 mars 2013 à 19:54
Heu pourquoi veux tu que ton disque c soit remit à zéro?
Excuser moi chrome sa vas me remttre crhome lent?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Utilisateur anonyme
22 mars 2013 à 20:30
avec chrome, rends toi ici et installes le:

https://helpx.adobe.com/fr/shockwave/shockwave-end-of-life-faq.html