Trouver une formuler pour un tableau [Résolu/Fermé]

Signaler
-
 tintin3960 -
Bonjour,



<config>Bonjour,
Dans un tableau excel, j'ai dans la première colonne (A) des noms quelconques, dans la deuxième (B) le genre de ses noms "Masculin ou féminin" dans la troisième (C), je dois activer une formule qui dit "Vrai" ou "Faux" par rapport au contenu des colonnes A et B.
Comment formuler celle-ci? Pour être plus complet, le tableau en question se trouve sur la feuille 1 de mon classeur et la colonne C se trouve en feuille 2 et doit me dire si les mentions indiquée sont vraies ou fausses.
Je dois donc assurer une liaison entre les deux feuilles.
Les colonnes A est remplie manuellement avec des noms masculins et féminins . dans la colonne B il est indiqué si le nom est masculin ou féminin.

1 réponse

Messages postés
5569
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
8 juillet 2021
626
Bonjour

Une formule avec contrôle de la présence du nom

=SI(ESTERREUR(RECHERCHEV(A1;Feuil1!$A$1:$B$50;2;FAUX));"absent";SI(RECHERCHEV(A1;Feuil1!$A$1:$B$50;2;FAUX)=Feuil2!B1;"VRAI";"FAUX"))
Philou10120,
Peux-tu me dire ce que tu veux dire avec le terme "ESTERREUR"
Merci
Messages postés
5569
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
8 juillet 2021
626
contrôle la présence du nom dans la feuille 1 ou est le genre M et F
Cher Philou10120

Ton aide a été précieuse. Merci pour tout.
A bientôt peut-être.