Pilote carte graphique ne fonctionne pas après installation wind [Résolu/Fermé]

Signaler
-
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
-
Bonjour,
Voilà , je viens d'installer une nouvelle version de windows 7 (proffessionel )sur mon portable dell inspiron N5110, or je ne peux plus me connecter à internet , le gestionnaire de périphériques détecte plein de pilotes qui ne sont pas installés :
Contrôleur de bus SM
Contrôleur de bus USB
Contrôleur de Réseau
Contrôleur Ethernet
Contrôleur PCI de communication simplifiées
Carte graphique VGA standard
Comment faire?




26 réponses

Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Bonjour,

Installe ces 3 pilotes:
--> Chipset
--> Ethernet
--> USB Controler

Par la suite, va sur le site Dell --> n5110
Tu trouveras les autres pilotes qu'il te faut.
ok , merci
vais le faire de suite
salut ,
j'ai bien installé les 3 pilotes , mais il ne détecte toujours aucune connexion
pour que je puisse télécharger directement dessus le reste des pilotes manquants
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Retourne dans le gestionnaire des périphériques
Donne le no. d'identifiant de matériel des périphériques problématiques
Pour trouver le no. d'identifiant, regarde --> ici

ok , les voici
controleur de reseau
PCI\VEN_14E4&DEV_4727&SUBSYS_00121028&REV_01
Controleur PCI de communications simplifiées
PCI\VEN_8086&DEV_1C3A&SUBSYS_O4B01028&REV_04
Carte graphique VGA standard
PCI\VEN_10DE4&DEV_0DF5&SUBSYS_04CA1028&REV_A1
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
--> Wireless
--> Vidéo
--> Intel management
Bonjour
en voulant installer le deuxième driver
j'ai reçu un message qui dit qu'il n'est pas compatible avec ma version de windows (7 professionnel )
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Celui du vidéo ?
Le windows 7 est bien en 64 bits ?

Si oui, essaie celui-ci --> Nvidia

L'être humain est à son mieux quand les choses sont au pire
Bonsoir
Euh ... je croyais que oui , mais il semblerait qu'au final ce ne soit pas ça
Parce que j'ai encore reçu un message qui dit que ce n'est pas la bonne version
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Télécharge et installe --> 7Zip

Fais clic droit sur le pilote vidéo --> R307853.exe
Choisis --> 7Zip
Choisis --> extraire vers R307853

Va dans le gestionnaire de périphériques
Fais clic droit sur la carte graphique VGA
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé --> R307853
Sélectionne le dossier --> Display Driver
Suivant, etc...
Redémarre



L'être humain est à son mieux quand les choses sont au pire
Bonjour
j'ai bien suivi la procédure , mais à la fin je reçois un message qui dit que windows a déterminé que le pilote est à jour ...?
au fait , dans le gestionnaire de périphériques je viens de remarquer qu'il y a 2 cartes graphiques dont une avec un point d'exclamation jaune
je la désinstalle ?
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
C'est quoi le no. d'identifiant ?

PCI\VEN_10DE&DEV_0DF5&SUBSYS_04CA1028&REV_A1
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Pour ce périphérique, c'est le même pilote.
Installe-le manuellement
Fais clic droit sur ce périphérique
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé --> R307853
Sélectionne le dossier --> Display Driver
Suivant, etc...
Redémarre
je l'ai fait et reçu le même message
dans l'onglet général des propriétés de ce périphérique
il est mentionné :
ce périphérique ne peut pas démarrer (code 10 )
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
C'est quoi l'autre carte graphique ?
identique
carte graphique VGA standard
sauf que pour celle là il est mentionné que le périphérique fonctionne correctement
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Pour les 2 cartes, c'est le même no. d'identifiant ?
L'une est bien installée et l'autre non ?
La résolution de l'écran est bonne ?
oui c le même identifiant
la résolution n'est pas bonne , et les thèmes aéro ne sont pas pris en charge
Messages postés
80163
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 août 2020
11 257
Fais clic droit sur chaque carte graphique
Désinstalle-les.

Redémarre le pc
Retourne dans le gestionnaire des périphériques
Vois l'état de la carte vidéo, soit un périphérique ou 2

L'être humain est à son mieux quand les choses sont au pire