Problème conversion en PDF mais sur une seul page

Résolu/Fermé
piquesous
Messages postés
15748
Date d'inscription
mercredi 9 janvier 2013
Statut
Contributeur
Dernière intervention
2 juillet 2022
- 4 mars 2013 à 16:56
piquesous
Messages postés
15748
Date d'inscription
mercredi 9 janvier 2013
Statut
Contributeur
Dernière intervention
2 juillet 2022
- 5 mars 2013 à 19:56
Bonjour,

je rencontre un problème pour transformer un document en PDF . je m'explique .

j'ai reçus un document en exel que je retravaille sous OpenOffice , ensuite je voudrais le transformer en PDF , chose que j'arrive a faire .

mais quand je le transforme en PDF , il me le met sur 4 pages alors que je le voudrait sur une seul . ça doit être possible puisque l'ami qui me la fait la semaine dernière à réussi (et c'était le même tableau ) sauf qu'il a fallu que je le modifie .

merci d'avance pour votre aide .
cordialement


A voir également:

4 réponses

contrariness
Messages postés
17461
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
4 juillet 2022
5 827
5 mars 2013 à 17:50
Sorry ,j'ai lu trop vite, je croyais que c'etait dans Excel...

Dans oOo, "Calq", vous devriez arriver au meme resultat au moment de l'export en PDF depuis le menu des Option PDF.
L'onglet "vue initiale" permet d'ajuster le contenu au format.. Je pense qu'en cochant "adapter la largeur", votre document va se reduire pour rentrer dans votre page (le format que vous aurez declare pour le PDF.
1
piquesous
Messages postés
15748
Date d'inscription
mercredi 9 janvier 2013
Statut
Contributeur
Dernière intervention
2 juillet 2022
6 061
5 mars 2013 à 18:47
après avoir fait plusieurs essaie sur "adapter la largeur" ça me le laisse toujours sur 4 pages :-(
ça me modifie la taille sur l'écran , mais comme si je faisais un zoom .
0
contrariness
Messages postés
17461
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
4 juillet 2022
5 827
Modifié par contrariness le 5/03/2013 à 19:44
Sorry... Je n'utilise pas oOo tout les jours...!

En fait la fonction se trouve depuis le menu "apercu" : touche "formater la page"
Onglet "classeur", rubrique "mise a l'echelle" : mettez "adapter les zones d'impression en largeur et en hauteur" (largeur 1 hauteur 1)
1
piquesous
Messages postés
15748
Date d'inscription
mercredi 9 janvier 2013
Statut
Contributeur
Dernière intervention
2 juillet 2022
6 061
5 mars 2013 à 19:56
super , tu ma sauvé , car je doit envoyer mon document ce soir au plus tard .
mille merci .

j'espère un jour pouvoir te retourner la chose .

encore merci
0