Periphériques non détectés après formatage

[Résolu/Fermé]
Signaler
Messages postés
5
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
19 février 2013
-
Messages postés
5
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
19 février 2013
-
Bonjour,



suite à une instabilité croissante, devenue ingérable, de mon système (ASUS x54h sous W7 64), je n'ai eu d'autre choix que de formater le DD, avec restauration d'usine.
N'ayant pas pu préalablement graver les cd de restauration, je me retrouve sans les pilotes, et pire encore : la carte graphique et la carte wifi ne sont même plus détectées par le gestionnaire de périphérique, ni par EVEREST. A priori (car je ne trouve cette info que sur la description des composants de l'ordi sur le site d'asus), la carte installée est une AMD Radeon HD 6470M. J'ai essayé d'installer le pilote correspondant, et j'ai eu droit au redémarrage à un joli écran noir. Je ne me suis sortie de ce guêpier que via une restauration avant l'installation du pilote en mode sans échec...

J'ai pu installer une connexion filaire, mais je ne détecte aucune connexion wifi, et mon écran est limité à une définition basse.
J'ai pensé que je devrais peut-être mettre à jour le bios, mais l'utilitaire d'asus pour faire cette opération ne s'installe pas sur mon ordi, j'ai droit à un message d'erreur qui m'informe que seuls les ordinateurs ASUS peuvent supporter cet utilitaire...
Y a-t-il quelque chose à faire ? Reformater le disque ? Après tout j'ai eu des messages d'erreur à la fin du processus de réinstallation de windows...
Dans la négative, la garantie fonctionnera-t-elle ? A priori c'est un problème logiciel, mais à partir du moment où des périphériques ne sont plus détectés...

Merci de vos réponses !

7 réponses

Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 364
Bonjour
Il ne fallait pas formater ton pc mais simplement remettre ton pc état usine.
Car en remise état usine u devrais avoir tout le pilotes installé d'office en usine avec le système.
En formatant le DDur tu peut avoir supprimé la partition Recovery.
Messages postés
5
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
19 février 2013

Il n'y avait pas de partition recovery... et quoi qu'il en soit, que faire maintenant ?
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 364
Vois ceci pour les pilotes de ton Asus. (Choisi ton système)

http://translate.google.be/...
Messages postés
5
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
19 février 2013

Je l'ai déjà fait...

j'y trouve les pilotes AMD pour la cg, mais l'install a été désastreuse (cf 1er message), et les pilotes de la carte wifi, que j'ai essayé d'installer sans résultat.
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 364
Si ton pc a le Wifi il doit avoir une touche pour activer le wifi, le pilote doit être installé et la connexion configurée avec le routeur wifi.
Messages postés
5
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
19 février 2013

Non, ça ne vient pas de la touche wifi.
La carte wifi n'est même pas détectée, dans gestionnaire de périph je trouve une carte réseau ethernet, et une carte graphique "vga standard".
Messages postés
5
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
19 février 2013

Résolu !

J'ai reformaté, cette fois ci sans message d'erreur, tout fonctionne, les pilotes sont préinstallés.