Impossible de lancer FreeMi UPnP Media Server

[Résolu/Fermé]
Signaler
Messages postés
10
Date d'inscription
samedi 2 février 2013
Statut
Membre
Dernière intervention
6 juillet 2013
-
Messages postés
10
Date d'inscription
samedi 2 février 2013
Statut
Membre
Dernière intervention
6 juillet 2013
-
Bonjour,

Voici mon problème :

Voilà un mois et demi que j'utilise le logiciel UPnp Server, pour afficher sur mon player Free tous les médias que j'ai dans le pc (dans les répertoire que j'ai défini préalablement).

Pourtant, depuis ce matin, le logiciel ne veut plus se lancer et m'affiche deux messages d'erreurs consécutifs accompagnés de croix rouges.

Voici les messages :

http://img547.imageshack.us/img547/6949/freeerror1.jpg


http://img651.imageshack.us/img651/5108/freeerror2.jpg

Je précise qu'entre temps, j'ai loué une seedbox, et utilisé un logiciel FTP "Filezila".
J'ai bien entendu commencé par redémarrer le pc, puis desinstallé et réinstaller FreeMi UPnP Media Server, mais rien n'y fait, toujours les mêmes erreurs.

J'ai donc préféré demander de l'aide sur ce forum avant de faire des bêtises.

Merci d'avance pour ceux qui essaieront d'aider.

Djoudi

EDIT : Le problème apparu se retrouve ailleurs. Lorsque je désire lancer "VPNFacile", il me met directement "VPNFacile a cessé de fonctionner" !

à peine j'ai double cliqué sur l'icône que le programme bug et se ferme avant même de s'être lancé.


1 réponse

Messages postés
10
Date d'inscription
samedi 2 février 2013
Statut
Membre
Dernière intervention
6 juillet 2013
1
Bon et bien le problème est résolu, sans en avoir identifié la cause.

J'ai du faire une restauration système (après avoir tout essayé, verifié les exclusions dans le pare feu, avast, etc...).

La seule chose qui m'a surpris c'est ce qui allait être supprimé après la restauration.

TAP-Win32 provider V9 (NetT)
Service bureau à distance Microsoft (Printer)

Je n'ai aucune idée de ce que c'est, mais ça aidera peut-être ceux qui seront dans le même cas que moi.