Comment faire une remise ?

[Fermé]
Signaler
Messages postés
1
Date d'inscription
mercredi 30 janvier 2013
Statut
Membre
Dernière intervention
30 janvier 2013
-
Messages postés
17601
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
21 octobre 2021
-
Bonjour,
j'ai besoin d'un renseignement pour savoir comment faire une remise.
Exemple : une remise de 5% est accordée si un client a commandé pour plus de 100€

Comment faire je suis bloquer ??


1 réponse

Messages postés
17601
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
21 octobre 2021
4 783
Salut,

Si par exemple la somme soumise se trouve en A2 en B ou C2 tu peux écrire
=SI(A2>=100;5%;"")

ou plus complet calculer la remise
=SI(A2>=100;A2*5%;"")
ou le prix à payer
=SI(A2>=100;A2-A2*5%;"")
la logique voudrait
=SI(A2>=100;A2-(A2*5%);"")
la ou ça se complique c'est lorsqu'il il a un tableau dégressif

ex. 20% audessus de 500 par ex. 10% au dessus de 200 et 5% audessus de 10

=SI(A2>=500;A2*20%;SI(A2>=200;A2*10%;SI(A2>=100;A2*5%;"")))