Excel formule délais dépassé

Résolu/Fermé
caprice-dor
Messages postés
5
Date d'inscription
mardi 29 janvier 2013
Statut
Membre
Dernière intervention
26 février 2013
- 29 janv. 2013 à 16:03
PHILOU10120
Messages postés
5967
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
20 mai 2022
- 30 janv. 2013 à 20:05
Bonjour,


voila j'aurais voulu savoir comment faire pour mettre en place une forumle me permettant que dans une autre colonne celle ci m'indique la date d'inscription prendra fin car j'ai essayé mainte fois mais sa me marque constament des erreurs

puis aussi que cela m'indique dans une autre colone si c'est perimé ou non en consequence de la date
A voir également:

3 réponses

PHILOU10120
Messages postés
5967
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
20 mai 2022
709
29 janv. 2013 à 16:22
Bonjour

Si cela peut vous aider

=SI(B2+366>=AUJOURDHUI();"";"Périmé")
ou
B2 est la date à traiter
Pour une date de péremption à un an
2
caprice-dor
Messages postés
5
Date d'inscription
mardi 29 janvier 2013
Statut
Membre
Dernière intervention
26 février 2013
2
30 janv. 2013 à 19:16
ok merci beaucoup sa marche c'est super !
Par contre j'aurais encore une autre question est-ce possible d'y mettre un code couleur ? (rouge quand c'est périmé ?)
2
PHILOU10120
Messages postés
5967
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
20 mai 2022
709
30 janv. 2013 à 20:05
Oui
Menu Excel 2010
accueil
mise en forme conditionnelle
mettre si cellule contient périmé
format remplissage rouge
et police couleur jaune et en gras
1