Safari n'arrive plus a ouvrir certains sites

Résolu/Fermé
Utilisateur anonyme - 11 janv. 2013 à 00:04
 tom74 - 15 mars 2017 à 18:20
Bonjour,
, j'ai un probleme, safari ne parvient plus a ouvrir certaines pages internet qui marchaient pourtant avant... J'ai lu en large et en travers l'ensemble des forums proposant des solutions (vider le cahce, réinitialiser safari, vider les cookies etx...) rien n'y fait. J'ai aussi essayer de configurer er reconfigurer X fois les parametres de connexion internet que ce soir les proxys ou le serveur dns... Bref je n'arrive plus a trouver la solution... Le probleme exacte est que lorsque je clique sur certaines pages internet, la bare d'avancement bleu n'avance pas et la page reste blanche de longues minutes jusque soit écrit safari ne parvient pas à ouvrir la page car le serveur sur lequel il se situe ne répond plus... MErci d'avance pour votre aide que j'attends impatiemment !!!! Merci

8 réponses

pierrephoto
Messages postés
1530
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 mai 2022
368
12 janv. 2013 à 10:04
Bonjour,

Le problème est le même par wifi et par le câble Ethernet ?

Aussi, allez dans Safari => Préférences=> Extensions et désactivez les.

Toujours dans préférences => Confidentialité cochez "ne jamais bloquer les cookies.

Une autre solution ici :
http://forum.mac4ever.com/impossibilite-d-ouvrir-certains-sites-sur-safari-t64307.html
78
bravo et merci
j'aiessayé en mettant dans les parametre "ne jamais bloquer les cookies" et sa a marché
0
merci car je me suis rendu compte que j'avais dû par erreur cocher "toujours bloquer" dans préférences. et maintenant tout est ok
0