Asus all in one, écran noir subitement [Fermé]

Signaler
-
Messages postés
828
Date d'inscription
dimanche 7 janvier 2007
Statut
Membre
Dernière intervention
8 janvier 2013
-
Bonjour,
J'étais en train de vouloir relancer la cam intégrée d'un asus all in one qui ne fonctionnait plus, je regarde sur un forum où un internaute dit d'appuyer sur fn+f7, à peine avais je appuyé que l'écran devient noir. Impossible de faire quelque chose. Je l'éteint en forçant ( quelques sec sur power) puis le rallume. J'ai droit à la petite musique d'ouverture mais l'écran reste noir.

Une solution svp ? Surtout que ce n'est pas mon Pc,et que le proprio fait la gueule. Merci

4 réponses

Messages postés
828
Date d'inscription
dimanche 7 janvier 2007
Statut
Membre
Dernière intervention
8 janvier 2013
47
Euh non, l'écran reste noir tout le temps ? Tu n'as pas l'écran du BIOS ?

Il est noir lumineux ou noir "éteint" (sans rétroéclairage) ?
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
828
Date d'inscription
dimanche 7 janvier 2007
Statut
Membre
Dernière intervention
8 janvier 2013
47
Bonsoir,
Essaye fn+f7 à nouveau ou fn+f8... Enfin essaye de regarder les symboles associer aux touches ! Tu as sans doute basculé l'affichage sur la sortie vidéo.
Ce serait dû à un changement du mode d'affichage ? J'ai bien essayé de refaire des combinaisons fn + f?, mais ça n'a rien fait. Et une fois le Pc éteint, est ce normal que lorsque je le rallume il reste en écran noir ?
Noir éteint... Ce qui est mauvais signe je pense
Messages postés
828
Date d'inscription
dimanche 7 janvier 2007
Statut
Membre
Dernière intervention
8 janvier 2013
47
Effectivement si tu n'as à aucun moment du démarrage quelque chose sur l'écran.

Après c'est étonnant que tu arrives à ce problème avec juste une combinaison de touche. Tu n'as pas un autre écran que tu peux brancher sur la sortie vidéo dans le doute ?