Pb d'alimentation ou pb de batterie telle est la question...

[Résolu/Fermé]
Signaler
Messages postés
74
Date d'inscription
lundi 9 février 2009
Statut
Membre
Dernière intervention
19 septembre 2020
-
Messages postés
74
Date d'inscription
lundi 9 février 2009
Statut
Membre
Dernière intervention
19 septembre 2020
-
Bonjour,

j'ai un problème avec un macbook.
il refuse de s'allumer. je pense que cela vient d'un pb d'alimentation ca qd je branche le chargeur, ca ne marche pas, ca ne s'allume pas.
ma question (un peu hasardeuse vu que personne ne voit mon ordi mais bon..) est ce que cela peut venir de la batterie, auquel cas un remplacement suffirait ou pensez vous que cela puisse venir de la prise d'alimentation qui ne marcherait plus.
il y a des petits points noirs autour des fiches de conectiques.
j'ai essayé de nettoyer cela mais cela n'a rien changé. j'ai pas osé gratté les petits points noirs autour des fiches de peur d'abimer.

je vais passer ds un apple store mais il n'y a pas de rdv avec plusieurs jours et cela m'intéressait d'avor votre avis.

si jamais c la connectique qui est grillée, ca coute cher ou pas la réparation?
Pensez vous que si c'est juste un problème de batterie, cela est normal qu'il ne se passe rien du tout mm qd il est en charge? mm pas de voyant qui s'allume??


merciii

6 réponses

Messages postés
40
Date d'inscription
dimanche 9 octobre 2011
Statut
Membre
Dernière intervention
26 novembre 2017
1
Qu'appels tu des petits points noirs ?
On dirais quoi, des points comme des points de chauffes ou plutôt des points bien parallèles les avec les autres, bref qui auraient l'ère d'être d'origine .

Et de quelle connectique parles tu?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
74
Date d'inscription
lundi 9 février 2009
Statut
Membre
Dernière intervention
19 septembre 2020
5
je parle de la conectique où l'on branche le chargeur sur le coté du mac.
la petite connectique aimantée.
sur la dite connectique, il y a 5 mini points/broches. ce sont les 2 qui sont sur l'exterieur sont noircis.
je ne suis pas sure que cela soit tres clair désolé..
Messages postés
40
Date d'inscription
dimanche 9 octobre 2011
Statut
Membre
Dernière intervention
26 novembre 2017
1
SI ils sont noircie alors j'aime pas trop ça mais tu peux faire un truc attention, avec soin .
1 dans un premier temps tu retir la batterie comme ça pas de courant donc pas de risque
2, avec un petit papier genre clinex avec un peu genre du bref vitre(pas agressif), tu frottes un peu et en suite avec un clinex sec, tu retire toute humidité restante en faisant jusqu'à ce que tu puisses voir apparaitre la couleur cuivre, si c'est le cas c très bien c'est ce que l'on veut si ça suffit pas alors on passe à une autre méthode.!
Si c'est donc pas le cas alors, tu prends genre une petite aiguille et tu grattouille ce noir avec soin et légèreté jusqu'à voir réapparaitre la couleur cuivre c les contacteurs en sommes
.Le noir fait une pellicule sur un ou ces contacts et du fait, le courant ne peut plus passé.
Âpres ça avant de rebrancher, et ça même si tu vois le cuivre.
Si tu as une loupe? alors sers t-en pour bien voir si l'un de ces contacts ne touche pas un de ces voisins autant sur la prise du chargeur que sur celle sur portable, si c'est le cas tu prends toujours l'aiguille et tu gratte entre les contacts(toujours avec soin) pour bien les séparés est ainsi êtres sûr qu'il n'y est pas court circuit tout ça donc c avant de branché quoi que ce soit .

De mon avis la cause ce qu'il c'est passer (mais je ne vois pas) tu as dû en branchent cette prise qui comme tu dis s'accroche par aimantation te te mettre un peu de travers du fait ça a fait un petit court circuit et fait un coup chauffe sur les contacts de cuivre et créé une forme d'oxydation (le noir) qui fait donc une pellicule qui empêche désormais le courant de passé .
Conclusion ça peut ne pas être grave, si tu n'as rien fait griller ça devrait repartir .
Ps en tout cas ce que je dis de faire là si tu le fais bien ne peut en aucun cas à aggraver les choses bien au contraire si tu grattes avec légèreté comme je t'ai dit que tu fais bien gaf que l'un dne touche, pas l'autre, jusqu'à voir la couleur du cuivre
Là on y ais tu rebranche tout .
SI ça ne fonctionne
hélas toujours pas, alors oui y des chances que tu es fait cramer quelque chose, soit le chargeur, soit pire, le portable !
Mais pour l'heure on sais pas, mais avec ce que je dis faire on vas le savoir mais te te répète ça ne peut pas aggraver les choses .
SI tu as une photo ça serais mieux, mais j'imagine que cette prise n'a de Gide c'est le probleme alors fais bien attention à bien être droit quand tu rebranches.

Et surtout dis moi ensuite ce qu'il en est .
Messages postés
26887
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
20 octobre 2021
5 286
Bonsoir,

S'il s'agissait d'un problème de batterie, le fait de le brancher avec le chargeur, ferait fonctionner le Mac.
Il semble donc que ce soit un problème d'alimentation.
Messages postés
74
Date d'inscription
lundi 9 février 2009
Statut
Membre
Dernière intervention
19 septembre 2020
5
c'est bien ce qu'il me semblait
Messages postés
40
Date d'inscription
dimanche 9 octobre 2011
Statut
Membre
Dernière intervention
26 novembre 2017
1
Ah oui petite chose à faire sers toi de ton nez, sens le chargeur et le portable pour sentir si ça sent pas le un peu griller si c pas le cas, alors c bon signe !
Les chances sont bonnes .
Si j'avais sous les yeux je serais vite fait si déjà le chargeur et bon mais c pas le cas . si ça a griller y a plus de chances que ce soit le portable que le chargeur qui est pris mais comme le courant ne va directement au portable mais passe à la batterie du portable, je suis confiant, je tant donc à pensé que ça va repartir en nettoyant bien les contacteurs ça devrait aller .
Messages postés
74
Date d'inscription
lundi 9 février 2009
Statut
Membre
Dernière intervention
19 septembre 2020
5
alors déjà merci pour ta réponse.
Alors j'avais déjà essayé de gratter avec une petite pointe mais il n'était rien passé
j'ai également nettoyé avec une bombe dont je me sers pour nettoyer les claviers mais pareil, a part qq résidus de poussières, ca n'a pas changer.
Je ne peux pas enlever la batterie. je n'ai pas les tournevis qui vont bien.

Je ne pense pas que le chargeur soit grillé car il est neuf. l'ordi commençait à merdouiller le mois dernier. comme le chargeur ne charge plus, j'en ai changé.
j'a donc bien peur que cela vienne de la connectique alimentation. :((

en mm temps je viens de regratter un peu avec une petite pointe. et là en branchant le chargeur, ca a l'air de marcher... huhuhuhu
Je sais pas ce que tu en penses mais je pense que je vais qd mm l'envoyer en réparation, histoire de pas aggraver le pb, non??

si tu veux une photo de la connectique, je t'envoie un mail en MP .


mais merci bcp
Messages postés
74
Date d'inscription
lundi 9 février 2009
Statut
Membre
Dernière intervention
19 septembre 2020
5
Alors finalement, la loupiotte du chargeur est bien allumée qd il est branché sur l'ordi. mais je n'arrive pas à l'allumer.
je crois que je suis bonne pour le service reparation.
mais je suis déja rassurée que la loupiotte se réallume.
Messages postés
74
Date d'inscription
lundi 9 février 2009
Statut
Membre
Dernière intervention
19 septembre 2020
5
apres un passage par le sav mac, c'était bien un pb de carte macsafe. ils l'ont changé, le mac a remarché.
là je rencontre un autre pb mais je vais ouvrir un nouveau sujet..:)

merci pour ton aide jérome, tu avais raison :)