Le plug-in java est obsolète

Résolu/Fermé
Messages postés
29
Date d'inscription
jeudi 15 novembre 2012
Statut
Membre
Dernière intervention
16 octobre 2015
-
 Stéphanie Paré -
Bonjour, depuis quelque temps j'essai de regarder des films en streaming mais lorsque que je fait lecture Chrome me dit que mon plug-in java a été bloqué car il est obsolète. Je clique alors sur mettre a jour, j'installe Java normalement. Mais quand je reviens sur la page et que je l'actualise (ou quitte et réouvre) le message s'affiche encore...
J'ai regardé déjà quelques réponses sur d'autres forums mais aucun n'a fonctionné.
Quelqu'un aurais une idée (et/ou un lien)?

9 réponses

Messages postés
29
Date d'inscription
jeudi 15 novembre 2012
Statut
Membre
Dernière intervention
16 octobre 2015

Help :(

Allo,

Avec la nouvelle version de Google Chrome, ça fait en sorte que sa désactive Java. Il fait aller:
Dans la barre de recherche internet, inscrire: chrome://flags et faire enter
Ensuite, il faut localiser le ACTIVER NPAPI et cliquer sur activer si ce n'est pas déjà fait.
Ensuite, toujours dans la barre de recherche, inscrire: chrome://plugins/ et faire enter
ensuite, il fait aller s'assurer que JAVA TM est activé.

Fermer votre navigateur et réessayer!

Je travail en informatique et c'est une procédure que nous devons faire pour nos clients qui utilise Pharmaclick un logiciel de pharmacie avec Google Chrome.
Répondre
Messages postés
46410
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 janvier 2022
5 764
Messages postés
29
Date d'inscription
jeudi 15 novembre 2012
Statut
Membre
Dernière intervention
16 octobre 2015

J'ai déjà suivi cette procédure et installé java plein de fois :/
Messages postés
46410
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 janvier 2022
5 764
re

désinstalle tout java avec javara

le lien https://singularlabs.com/

télécharge la dernière version https://www.java.com/fr/

@+
Messages postés
29
Date d'inscription
jeudi 15 novembre 2012
Statut
Membre
Dernière intervention
16 octobre 2015

J'ai quand même réinstallé Java en suivant les conseils dans ton lien... Le bon point est que maintenant je n'ai plus le message qui me dit que ma version est obsolète. Le mauvais est que le message suivant le remplace: Le plug-in java est nécessaire pour afficher certains éléments de cette page...
Messages postés
46410
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 janvier 2022
5 764
Messages postés
29
Date d'inscription
jeudi 15 novembre 2012
Statut
Membre
Dernière intervention
16 octobre 2015

Pas de changement toujours le message me disant que je l'ai pas.
Est il possible qu'il ne s'installe pas au bon emplacement?
Messages postés
46410
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 janvier 2022
5 764
je ne pense pas, il ne te demande pas où tu veux l'installer
tu as exécuter l'exe de ce que tu as téléchargé?
@+
Messages postés
29
Date d'inscription
jeudi 15 novembre 2012
Statut
Membre
Dernière intervention
16 octobre 2015

Non mais JavaRa vois logiquement qu'une seule version de java7 qui est celle que je viens d'installer alors que Chrome ne la voit pas.
Messages postés
46410
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 janvier 2022
5 764
Messages postés
29
Date d'inscription
jeudi 15 novembre 2012
Statut
Membre
Dernière intervention
16 octobre 2015

Toujours pas, java manque encore :(
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 271
Bonjour,

Essaie la version 7 Update 10 :
https://www.oracle.com/java/technologies/javase/upgrade.html
Bonjour,

J'ai moi aussi eu le même problème mais j'ai réussi à le résoudre :-)
Ce message d'erreur est apparu après que j'ai installé la dernière version de Java.
En fait, il fallait d'abord désinstaller l'ancienne version, ce que tu peux faire en allant dans le panneau de configuration. Désinstalle aussi la dernière version que tu as installée et supprime aussi carrément le dossier Java de ton disque dur.
Installe maintenant la dernière version et quand tu auras cliqué sur Fermer à la fin, une fenêtre Internet s'ouvrira pour que tu fasses une vérification. Fais cette vérification.
Essaie maintenant d'aller sur le site où tu avais le message d'erreur. Il se peut que ton navigateur demande d'exécuter une fois ou toujours pour ce site (ce qui est très bon signe ;-) ). Coche toujours exécuter, et voilà !
Messages postés
29
Date d'inscription
jeudi 15 novembre 2012
Statut
Membre
Dernière intervention
16 octobre 2015

Si d'autre se pose la question, j'ai trouvé une solution qui a marché pour moi:
-recherchez dans votre pc "configure java"
-allez dans l'onglet "sécurité"
-mettez le curseur niveau de sécurité sur "moyenne"

Suite a ça normalement le navigateur demandera si vous voulez exécuter Java, il ne vous reste plus qu'a cliquer sur oui.
cette histoire de java est une pub , pareil pour flash player , tous deux proposés par des sites non officiels, essayez d'installer adblock :)

Allo,

Avec la nouvelle version de Google Chrome, ça fait en sorte que sa désactive Java. Il fait aller:
Dans la barre de recherche internet, inscrire: chrome://flags et faire enter
Ensuite, il faut localiser le ACTIVER NPAPI et cliquer sur activer si ce n'est pas déjà fait.
Ensuite, toujours dans la barre de recherche, inscrire: chrome://plugins/ et faire enter
ensuite, il fait aller s'assurer que JAVA TM est activé.

Fermer votre navigateur et réessayer!

Je travail en informatique et c'est une procédure que nous devons faire pour nos clients qui utilise Pharmaclick un logiciel de pharmacie avec Google Chrome.