écran reste en veille a certains démarrages [Résolu/Fermé]

Signaler
Messages postés
15
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
23 avril 2015
-
Messages postés
15
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
23 avril 2015
-
Bonjour,

j'ai un petit soucis avec mon écran ;

j'ai acheté ce pc : https://www.prenium-pc.com/index.php
et
cet ecran : http://www.rueducommerce.fr/Peripheriques-Reseaux-wifi/Ecran/Moniteur-PC/PHILIPS/4852799-Ecran-plat-LED-24-FULL-HD-2-ms-VGA-2xHDMI-247E3LPHSU.htm

branché en HDMI sur la cg , l'écran est reconnu 1 fois sur 2/3 et je suis donc obligé de reboot constamment pour qu'enfin il veuille bien se lancer...

Ainsi donc l'ecran ne sort même pas de veille , et quand j'insiste pour qu'il détecte la source HDMI sur laquelle est branché mon ordi , il me sort : " pas de source HDMI " puis après un écran noir " pas de source " puis " mise en mode veille "

Voila j'ai pas mal cherché, j'ai essayé pleins de trucs qui ne marchent pas ( changer de câble , passer en vga, changer les emplacement mémoire [j'avais vu quelque part que ça pouvait régler le problème ], ect.... mais rien n'a marché ) et je ne vois pas trop ce qui peut ne pas fonctionner , surtout ce qui peut ne pas fonctionner 1 fois sur 3.....

Merci beaucoup de votre aide :)


4 réponses

Messages postés
15
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
23 avril 2015

EDIT : j'ai acheté un convertisseur HDMI --> DVI pour le brancher sur les ports DVI de ma CG , et le problème reste le même ...
Messages postés
15
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
23 avril 2015

re-EDIT : ça ne fonctionne pas non plus avec un cable VGA - DVI .....
Messages postés
15
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
23 avril 2015

up : j'ai essayé mon écran sur un autre ordi , il marche nickel c'est donc un probleme d'ordi ...
Messages postés
15
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
23 avril 2015

résolu, carte graphique HS , changée et probleme réparé.