Formule croiser 2 valeurs

[Résolu/Fermé]
Signaler
Messages postés
45
Date d'inscription
samedi 25 avril 2009
Statut
Membre
Dernière intervention
27 juin 2021
-
Messages postés
45
Date d'inscription
samedi 25 avril 2009
Statut
Membre
Dernière intervention
27 juin 2021
-
Bonjour,

J'ai un tri à affectuer qui est un peu particulier : j'ai 3 colonnes dans mon tableau

A= le code interne
B= la traduction du code interne
C= la valeur de la cellule

Est-ce qu'il existe une formule qu'on puisse insérer dans D qui traduise cela : "si C1 = l'une des présente dans la colonne A, alors affiche la valeur de B correspondante".

Merci pour vos réponses et bonne journée !

2 réponses

Messages postés
26192
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
6 061
Bonjour
alors peut être:
=SI(NB.SI(A:A;C1);RECHERCHEV(C1;A:B;2;0);"")
crdlmnt

ne sommes nous pas seuls à comprendre ce que l'on explique?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
45
Date d'inscription
samedi 25 avril 2009
Statut
Membre
Dernière intervention
27 juin 2021

CA MARCHE !!
Merci !!!