Pas d'espaces devant les symboles doubles en word 2007 [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
jeudi 18 octobre 2012
Statut
Membre
Dernière intervention
21 octobre 2012
-
Messages postés
5
Date d'inscription
jeudi 18 octobre 2012
Statut
Membre
Dernière intervention
21 octobre 2012
-
Bonjour,


Je suis en train de rédiger un travail de thèse en typographie française, sous Word 2007. J'ai bien mis la langue de rédaction en français "France" mais rien n'y fait : il n'y a pas d'espace devant les point-virgules, les guillemets sont droites, etc. La typographie est celle d'un texte anglophone.

Comment faire ? Je ne me vois pas faire des copier-collés de guillemets françaises sur 300 pages...

Merci d'avance pour votre aide !

2 réponses

Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
3 698
Bonjour

Par le bouton Office, Options, Onglet vérification, Corrections automatiques, onglet lors de la frappe, cocher "guillemets........"
Messages postés
5
Date d'inscription
jeudi 18 octobre 2012
Statut
Membre
Dernière intervention
21 octobre 2012

Le menu des options refuse de s'afficher en français, et ne me propose que des changements de typographie anglaise ("straight quotes", etc.). J'ai bien fait les manips pour mettre Word en français, et ça fonctionne pour ce qui est de la correction automatique, mais pas pour la typographie.
Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
3 698
Re

Oui, mais tu as un Office anglophone
Il te faut passer par un module linguistique. Voir le lien Microsoft ici
http://office.microsoft.com/fr-fr/suites/modules-linguistiques-pour-microsoft-office-system-2007-questions-frequemment-posees-HA010211369.aspx
Messages postés
5
Date d'inscription
jeudi 18 octobre 2012
Statut
Membre
Dernière intervention
21 octobre 2012

Hum, c'est ce que je craignais. Pourtant j'ai une version non-piratée qui fonctionne normalement en anglais ET en français (le menu demande un support supplémentaire pour les autres langues, mais pas pour celles-là). Une amie a la même et passe d'une langue à l'autre sans problème.
Messages postés
16356
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
3 août 2020
9 601
Bonjour,

Si tu as le dictionnaire français, la mise en forme de la typo est incluse.

As tu coché l'option des guillemets (même si elle cause english) ? Cette option (mal exprimée) est en fait un package linguistique qui gère la forme des guillemets en fonction de la langue, mais aussi les espaces avant les double ponctuations, etc.

m@rina
Messages postés
5
Date d'inscription
jeudi 18 octobre 2012
Statut
Membre
Dernière intervention
21 octobre 2012

C'est en effet très très mal exprimé ("replace straight quotes by smart quotes") - mais ça marche !! Les guillemets, les espaces insécables, tout y est.
Office, Word options, Proffing, Autocorrect options, Autocorrect, Autoformat as you type, puis Replace straight quotes by smart quotes.
Cela dit une chose me tracasse - au départ, cette option était déjà cochée et ça ne marchait pas; je l'avais décochée entre temps, pour voir. Peut-être que ça dépend de la phase de la lune ?
Merci en tout cas pour l'aide apportée !