Pas de navigateur internet ou d'acces aux applications!

Fermé
Signaler
-
 Aurelie2012 -
Bonjour,

Depuis le 5 octobre (j'ai renvoyé le contrat signé par courrier la semaine derniere) chez Sosh avec un forfait à 19,9€/mois (+1€ d'option BlackBerry), je ne comprends pas pourquoi je ne peux accéder a internet sur mon Blackberry (Bold).

En effet, je n'ai pas l'icône de navigateur dans mon menu. Pour le retrouver, il faut que je clique la touche BB lorsque je suis dans le menu pour sélectionner « Switch application » et retrouver l'icône. Une fenetre m'affiche alors « Your device does not currently have any browser configuration service book entries. Please contact your service provider to enable the Browser on your device ».

De meme aucune application ne marche. Quelques exemple :
Lorsque je tente de me login sur l'appli Facebook, apres avoir entré mon mail et mdp, une fenetre s'affiche me disant « You are currently on a service plan that does not support this application, please connect to Wi-fi network or contact your service provider to upgrade your data plan ».
Pour Whatsapp, apres avoir entre mon numero de téléphone, j'obtiens le message suivant : « Unexpected error : java.io.IOException : No working transports ! »

App World quant a lui m'affiche lorsque je le lance : « BlackBery App World is having trouble connecting to the BlackBerry App world server. Verify your network connections and try again ».

Le seul élément qui fonctionne est BBM.

Sauriez vous a quoi c'est du ? Est-ce un probleme du mobile en lui-même (je n'avais pas de forfait avec internet précédemment donc n'ai aucun point de comparaison) ou de Sosh ?

Par avance merci pour votre aide !!

Aurélie


2 réponses

bonjour
normalement environ 48h apres tu dois y avoir acces si pas le cas contacte shosh

Bonjour Jules,

Merci pour ta réponse. Néanmoins, après avoir contacté Sosh, lui avoir donné mes données perso (IMEI notamment) pour que le mobile soit déclaré sur la plateforme BB et vérifier que l'option soit bien active, rien n'a changé. De même après avoir fait un Wipe out, j'ai toujours les même problèmes.

Que faire?

Merci!