Mise à jour de Quicktime sous Mac OS X 10 5 8 [Résolu/Fermé]

Signaler
-
 frederi -
Bonjour,

j'ai récupéré un mac (ancienne version) que j'ai réinitialisé à l'aide du CD d'installation.
mon problème est que je n'arrive pas à ouvrir iTunes, j'ai le message d'erreur suivant : Itunes requiert Quicktime 7.5.5. ou ultérieur. J'ai donc trouvé cette version et l'ai téléchargée, mais lors de l'installation, lorsque j'ai voulu sélectionner le lieu de stockage, (R1), j'ai eu un nouveau message qui me dit : cette version de quicktime est pour une ancienne version de Mac os x... Je suis un peu perdu, et pas vraiment expert, merci de votre aide.

Romain


1 réponse

Messages postés
19972
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
13 janvier 2021
5 316
Bonjour,

Quicktime se télécharge normalement depuis le site Apple QuickTime.

Comme tu as besoin d'une ancienne version, il te faut aller sur le site l' Assistance Apple sur lequel tu devras choisir la version "Quicktime 7.7 for Leopard", Leopard étant le petit nom de Mac OS X 10.5.x

Ritchi
Chaque mot en bleu est un lien...
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Bonsoir Ritchi,

ça fonctionne, merci beaucoup!

Bonne continuation,

Romain
> Romain
non ca ne marche pas
Messages postés
19972
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
13 janvier 2021
5 316
Bonjour Playmac,

Deux choses:
1- est-ce que écrire "Bonjour" ou "Salut" en début de tes futurs messages te semble du domaine du possible?
2- à quoi ça sert de dire "non ça ne marche pas" sans préciser ce que ne marche pas et qui plus est sur un sujet datant de presque 3 ans ?

Au plaisir de lire tes réponses
Ritchi
Bonjour,
comment ça va ? bien j'espère
ben voilà je suis sur mac 10.5.8
j'ai un peu honte je sais.
Je l'ai reconfiguré récemment.
pour imovie on me dis que j'ai besoin de Quicktime 7.6 ou ultérieur comme le post ci-dessus résolu.
j'ai suivit le lien leopard mais j'ai un message d'erreur, - non reconnu à l'ouverture du téléchargement;
Comment faire ?
Vous êtes d'une patience inébranlable !
merci par avance
Frédérique