Problème carte graphique NVidia GTX 560 [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mercredi 19 septembre 2012
Statut
Membre
Dernière intervention
29 octobre 2012
-
 Madmaxou16 -
Bonjour à tous !

Je sais que le problème a été posé de nombreuses fois mais je n'ai pas encore trouvé de solution permettant de le résoudre.
J'ai fait l'acquisition d'un nouveau PC (fonctionnant sous Seven 64 bits) dont la carte graphique est une GTX 560 de NVidia
Une fois les pilotes fournis dans le CD du fabriquant installés, j'ai alors lancé un jeu vidéo (Diablo3) pour tester le bon fonctionnement de ma machine.
Une fois le jeu lancé, l'écran est devenu noir au bout de quelques secondes et j'ai du redémarrer mon pc.
A partir de ce moment là, mon écran (pour info un HP modèle 2311x) se met automatiquement en veille dès le démarrage de windows.
J'ai dans un premier temps essayé de désinstaller les pilotes en redémarrant dans le dernier mode de bon fonctionnement (F8) puis d'en installer des plus récents (la dernière version étant actuellement la 306.23 WHQL) mais le problème demeure.
J'ai donc opté pour une réinstallation de windows 7 en installant directement des pilotes récents (j'ai testé 2 ou 3 versions de pilotes) mais cela n'a rien changé.
Le problème ne vient pas du tout du moniteur puisqu'il fonctionne très bien sur un autre PC.
Je pense donc que ma carte graphique a un problème, mais n'étant pas expert dans le domaine, je voulais savoir si quelqu'un aurait une diée pour résoudre mon problème.
Merci d'avance pour ceux qui ont eu le courage de tout lire ! ;)

19 réponses

Bonjour,

Personne n'a d'idée sur le sujet ? :-/
Ca fait plusieurs jours que j'essaye d'installer différents pilotes mais cela ne change rien. A part tenter des manip sur le BIOS, je ne vois plus quoi faire...
Personne pour m'éclairer?...
Bonsoir,

Je viens de remarquer avec un logiciel que j'ai installé que ma carte est à une température d'environ 95°C, alors que je n'utilise qu'internet. C'est peut être la raison de mon problème. Quelqu'un aurait-il une idée?
SVP, personne n'a encore pris le temps de m'aider.

J'ai l'impression que ça va rester un monologue... :/
Messages postés
160
Date d'inscription
jeudi 29 janvier 2009
Statut
Membre
Dernière intervention
14 juin 2013
50
Tu peux essayer une autre carte graphique sur ton pc et ta CG sur un autre PC pour déterminer d'où viens le problème. (Ou appeler un exorciste mais c'est pas très efficace^^)
C'est ce que je pensais faire mais je n'ai pas d'autre carte graphique ni d'autre pc fixe :/
Je pense que je vais renvoyer la carte chez le vendeur pour analyse.
Merci pour ton aide moumouth :)
Messages postés
160
Date d'inscription
jeudi 29 janvier 2009
Statut
Membre
Dernière intervention
14 juin 2013
50
Je t'en prie. Si c'est bon pour toi tu pourrais passez le post en résolu stp ?
Ce n'est pas du tout bon étant donné que je n'ai pas encore résolu le problème.
Au pire, j'attendrai que le vendeur de mon pc m'explique la raison afin que l'écrive ici pour que ça puisse servir à d'autres. Après ça, je le mettrai en résolu.
Messages postés
160
Date d'inscription
jeudi 29 janvier 2009
Statut
Membre
Dernière intervention
14 juin 2013
50
Très bonne idée !
Est-ce que quelqu'un d'autre aurait une idée sur le problème ?

Salut,

La température de cette carte est bien trop élevée, peut être un problème de pate thermique ou peut être que le ventiad est mal fixé, si le pc est garantie il faut le retourner au vendeur.

C'est un pc monté ?
Salut kitty-hawk,

Le ventilateur a l'air de bien fonctionné et est bien fixé.
Pour la pâte thermique je ne sais pas du tout.
Oui, le pc a été monté par un vendeur pro.
Ce qui est vraiment étrange c'est que la température de la carte est toujours de 95°C, même peu de temps après le lancement de ma session, ce qui est très bizarre (d'autant plus que je l'ai touché quelques minutes après avoir éteint mon pc et la carte n'était pas chaude, et la chaleur ne dissipe pas comme ça...)
Est-ce possible que l'absence de pilote sur la CG implique une erreur sur la détection de température?
Au fait, j'avais oublier de préciser un détail important :

La version de seven actuellement installée est craquée.
Lorsque j'ai lancé la 1ere fois un jeu, la version installée était officielle (juste avant le problème d'écran noir).
N'ayant pas de version officielle, j'ai formaté mon pc en installant W7 craqué, puis en installant un petit programme permettant d'éviter des messages du genre "la version de windows que vous utilisez n'est pas valide".
Meme avec cela, pensez-vous que ce soit la raison du problème d'écran noir?
Messages postés
536
Date d'inscription
vendredi 28 août 2009
Statut
Membre
Dernière intervention
2 mars 2015
141
En aucun cas ;)
ok, merci pr l'info :)

Ce n'est pas un problème windows ou un problème de pilote, la sonde de température est peut être défectueuse,.
Quand le pc tourne tu peux mettre la main sur la carte ?
Oui il n'y a pas de souci pour mettre la main dessus, tu veux que je vérifie si la carte est brulante ?
Je pense aussi que la capteur de température de la carte est défectueux.

Oui, à 95° tu ne pourrais pas laisser les doigts dessus.
Tu parles bien de degrés Celsius ? pas Fahrenheit ?

Quels sont les périphériques présent dans la catégorie "Cartes graphiques" du gestionnaire de périphériques ?
La carte mère a peut être un chipset graphique intégré.
Oui s'agit bien de degré Celsius (95°C ou 202F).
Je n'ai pas tenté de toucher ma carte mais en m'approchant ça n'avait pas l'air chaud du tout.
J'ai pensé à un chipset intégré mais je n'ai pas vu de CG intégrée dans gestionnaire des périphériques.
Je crois que seul la NVidia est présente dans la catégorie carte graphique, je vais revérifier ça ce soir.

Quel est le modèle de la carte mère ?
Une Gigabyte GA-970A-UD3 si je ne dis pas de bêtise.

Non, pas d'autre chipset graphique, le pc est sous garantie, va voir ton vendeur et explique lui le problème.
Mon vendeur est en Allemagne. Je leur ai expliqué le problème mais ils me disent qu'ils ne peuvent rien faire tant qu'ils n'auront pas la CG, d'où le souci (et ce n'est pas dit qu'ils résolvent le problème avec la carte seule).
Je vais voir un dépanneur demain et si la carte est défectueuse j'en demanderai une nouvelle auprès du vendeur.
Je vous tiens au courant
Merci pour ton aide kitty-hawk :)
Messages postés
18423
Date d'inscription
jeudi 11 février 2010
Statut
Contributeur
Dernière intervention
3 décembre 2020
1 847
bonjour

c'est posible de connaître les références de ton alimentation ??
Bonjour dany311,

Dsl pr le retard.
Je n'ai pas fait attention à la marque et référence de mon alim, mais je sais qu'il s'agit d'une 500W.
Bonsoir à tous,

Dsl d'avoir tarder pour donner des nouvelles.

Après diagnostic du dépanneur, ma carte graphique avait effectivement un problème de surchauffe. Ajoutez à cela un processeur et une carte mère qui chauffent, mon ordi chauffait globalement beaucoup trop.
Du coup, j'ai pris une autre carte graphique plus adaptée à la carte mère (Asus HD 7770). Elle fonctionne parfaitement bien et j'en suis très satisfait.

J'espère que le vendeur sera un minimum honnête en me remboursant le prix de la carte graphique, car racheter une carte graphique alors que l'ancienne était neuve, ça fait mal...

Mon erreur d'achat (de noob) venait du fait que je n'ai pas distingué chipset et carte graphique : le chipset était plutot bon (Geforce GTX 560) tandis que la carte ne l'était pas du tout (ce n'était pas une Nvidia en fait mais une carte que je ne connais pas, de fabrication chinoise).

Pour ceux qui ne s'y connaissent pas trop, pensez à bien vérifier que le chipset ET la carte sont bons (vérifier le constructeur de la carte).
De manière générale, privilégiez un ordi équilibré plutot qu'un ordi ayant un processeur très bon en terme de fréquence mais pas en terme de dissipation de chaleur (comme les AMD) et un bon chipset graphique, mais le reste étant moyen (carte mère et graphique bas de gamme, alim peu puissante, boitier ayant une mauvaise aération,etc).