Connexion au réseau local mais pas internet ! [Résolu/Fermé]

Signaler
Messages postés
244
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
15 janvier 2014
-
Messages postés
244
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
15 janvier 2014
-
Bonjour,

J'ai un ordi qui est branché à la livebox via usb et un second ordi que j'ai changé qui est directement branché à la box via ethernet. Celui qui est branché via usb ça marche sans problème. Le problème c'est celui qui est branché en ethernet. Avec l'ancien ordi, la connexion internet se faisait sans problème mais avec celui là, pas moyen. Il est connecté au réseau local mais quand je vais sur internet, firefox comme IE m'indiquent "page introuvable" !
que faire? avez-vous une idée?

le système c'est xp pro SP2, la carte réseau c'est 1394 Net adapter

Merci!

3 réponses

Messages postés
19946
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 janvier 2021
4 165
slt

tu es sùr ?

1 - la carte 1394 n'est pas une carte réseau c'est un port FireWire utilisé pour les connexions de type caméscope etc ...

2 - seuls les tous premiers modèles de Livebox avait une connexion usb pour le net

quel est ton modele exact de Livebox ?

Identifier sa Livebox
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
244
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
15 janvier 2014
42
j'ai la livebox 2 Sagem.

si c'est pas une carte réseau, est ce que je peux prendre la carte réseau d'un autre ordi de même marque et la transferer sur celui-ci?
Messages postés
19946
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 janvier 2021
4 165
Alors ton énoncé pose problème, il n'y a pas de connexion usb pour l'internet sur cette box

C'est soit RJ45, soit Wifi ( sans fil)

Sinon, oui, bien sur, tu peux installer une carte réseau dans un pc
Messages postés
244
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
15 janvier 2014
42
ah oui j'ai regardé c'est un rj45. je coryais que c'était un usb

bonjour,

tu as vérifier tes paramétres réseau ? que tu es bien en DHCP ?

 la carte réseau c'est 1394 Net adapter 


c'est pas une carte ethernet c'est du firewire
Messages postés
244
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
15 janvier 2014
42
j'ai finalement fini par y arriver...il suffisait d'installer le pilote necessaire